<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/eMG5YAy_P-PLf0nf6GDdvGIpHy0.js"></script><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.tesfanews.net/xmlrpc.php"><meta name="google-site-verification" content="aMXrl5jWmc3xc_7RkpnSlvMhfj9X1iz5PvPYAtNWYRo" /><link media="all" href="https://www.tesfanews.net/wp-content/cache/autoptimize/css/autoptimize_af08b7e631212b0bce9837af24ec96e9.css" rel="stylesheet" /><link media="screen" href="https://www.tesfanews.net/wp-content/cache/autoptimize/css/autoptimize_d4474131ee5150e7334a858c372bcf7e.css" rel="stylesheet" /><title>Former FM Seyoum Mesfin Killed After Refusing to Surrender: Army</title><meta name="description" content="Former Foreign Minister Seyoum Mesfin among three prominent TPLF officials killed during a battle in Tigray, the Ethiopian army announced." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Former FM Seyoum Mesfin Killed After Refusing to Surrender: Army" /><meta property="og:description" content="Former Foreign Minister Seyoum Mesfin among three prominent TPLF officials killed during a battle in Tigray, the Ethiopian National Defense Force (ENDF) announced." /><meta property="og:url" content="https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/" /><meta property="og:site_name" content="TesfaNews" /><meta property="article:publisher" content="https://www.facebook.com/TesfaNewsPage/" /><meta property="article:published_time" content="2021-01-14T01:13:45+00:00" /><meta property="og:image" content="https://www.tesfanews.net/wp-content/uploads/2021/01/Seyoum_Abay_Asmelash.jpg" /><meta property="og:image:width" content="840" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tesfanews" /><meta name="twitter:site" content="@tesfanews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="TesfaNews"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tesfanews.net/#website","url":"https://www.tesfanews.net/","name":"TesfaNews","description":"Daily Eritrea News and Views","potentialAction":[{"@type":"SearchAction","target":"https://www.tesfanews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/#primaryimage","inLanguage":"en-US","url":"https://www.tesfanews.net/wp-content/uploads/2021/01/Seyoum_Abay_Asmelash.jpg","width":840,"height":450},{"@type":"WebPage","@id":"https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/#webpage","url":"https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/","name":"Former FM Seyoum Mesfin Killed After Refusing to Surrender: Army","isPartOf":{"@id":"https://www.tesfanews.net/#website"},"primaryImageOfPage":{"@id":"https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/#primaryimage"},"datePublished":"2021-01-14T01:13:45+00:00","dateModified":"2021-01-14T01:13:45+00:00","author":{"@id":"https://www.tesfanews.net/#/schema/person/1e6752ed189849ddf02fdc853f5ebba4"},"description":"Former Foreign Minister Seyoum Mesfin among three prominent TPLF officials killed during a battle in Tigray, the Ethiopian army announced.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/"]}]},{"@type":"Person","@id":"https://www.tesfanews.net/#/schema/person/1e6752ed189849ddf02fdc853f5ebba4","name":"TesfaNews","image":{"@type":"ImageObject","@id":"https://www.tesfanews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&d=wavatar&r=g","caption":"TesfaNews"},"description":"TesfaNews is an independent online magazine with quality news, views and information materials on Eritrea.","sameAs":["https://www.tesfanews.net"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Feed" href="https://feeds.feedburner.com/tesfanews/mZyI" /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Comments Feed" href="https://www.tesfanews.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Former FM Seyoum Mesfin Killed After Refusing to Surrender: Army Comments Feed" href="https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/feed/" /><link href="https://www.tesfanews.net/wp-content/uploads/2017/08/TN-fav.png" rel="icon"><link rel="apple-touch-icon-precomposed" href="https://www.tesfanews.net/wp-content/uploads/2017/08/TN-mobile.png"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tesfanews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%7CMontserrat%3A700%7CMerriweather%3A700%2C300%7CLora%3Aitalic&#038;subset=latin%2Call&#038;ver=5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel="https://api.w.org/" href="https://www.tesfanews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tesfanews.net/wp-json/wp/v2/posts/60941" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tesfanews.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tesfanews.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p1i9Dn-fQV' /><link rel="alternate" type="application/json+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Ftplf-seyoum-mesfin-killed-refusing-surrender-army%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Ftplf-seyoum-mesfin-killed-refusing-surrender-army%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="google-site-verification" content="OhVkH8sOQDEOs7aWvnbbOdcwa0f-KDah-El0uF3_Y2g"><script id="wccp_pro_disable_selection" type="text/javascript">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</script> <script type="text/javascript">jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('You are not allowed to print or save this page!!');
		}
	}</script> <script id="wccp_pro_disable_hot_keys" type="text/javascript">//
////////////////For contenteditable tags
function wccp_pro_iscontenteditable(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;

	var elemtype = e.target.nodeName;
	
	elemtype = elemtype.toUpperCase();
	
	var iscontenteditable = "false";
		
	if(typeof target.getAttribute!="undefined" ) iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = false;
	
	if(typeof target.isContentEditable!="undefined" ) iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if(target.parentElement !=null) iscontenteditable2 = target.parentElement.isContentEditable;
	
	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		if(typeof target.style!="undefined" ) target.style.cursor = "text";
		
		return true;
	}
}
//////////////////Hot keys function
function disable_hot_keys(e)
{
	var key_number;
	
		if(window.event)
			  key_number = window.event.keyCode;     //IE
		else
			key_number = e.which;     //firefox (97)

	/////////////////////////////////////////////Case F12
			if (key_number == 123)//F12 chrome developer key disable
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}
		var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT")
	{
		elemtype = 'TEXT';
	}
	
	if(wccp_pro_iscontenteditable(e)) elemtype = 'TEXT';
	
	if (e.ctrlKey || e.metaKey)
	{
		var key = key_number;
		
		console.log(key);

		if (elemtype!= 'TEXT' && (key == 97 || key == 99 || key == 120 || key == 26 || key == 43))
		{
			 show_wccp_pro_message('');
			 return false;
		}
		if (elemtype!= 'TEXT')
		{
			/////////////////////////////////////////////Case Ctrl + A 65
						
			if (key == 65)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + C 67
						
			if (key == 67)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + X 88
						
			if (key == 88)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + V 86
						
			if (key == 86)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + U 85
						
			if (key == 85)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}		}
		
		//For any emement type, text elemtype is not excluded here
		/////////////////////////////////////////////Case Ctrl + P 80 (prntscr = 44)
				if (key == 80 || key == 44)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}		
		/////////////////////////////////////////////Case (CTRL + Shift + I) to show developer tools
					if (key == 73)//F12 chrome developer key disable
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}
				
		/////////////////////////////////////////////Case Ctrl + S 83
				
		if (key == 83)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}    }
return true;
}

jQuery(document).bind("keyup keydown", disable_hot_keys);</script> <script id="wccp_pro_disable_Right_Click" type="text/javascript">function nocontext(e) {

			e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
			
			if (apply_class_exclusion(e) == 'Yes') return true;
			
	    	var exception_tags = 'NOTAG,';
			
	        var clickedTag = (e==null) ? event.srcElement.tagName : e.target.tagName;
			
			var target = e.target || e.srcElement;
			
			var parent_tag = ""; var parent_of_parent_tag = "";
			
			if(target.parentElement != null) parent_tag = target.parentElement.tagName;
			
			if(target.parentElement != null) parent_of_parent_tag = target.parentElement.parentElement.tagName;
			
	        var checker = 'checked';
	        if ((clickedTag == "IMG" || clickedTag == "PROTECTEDIMGDIV") && checker == 'checked') {
	            if (alertMsg_IMG != "")show_wccp_pro_message(alertMsg_IMG);
	            return false;
	        }else {exception_tags = exception_tags + 'IMG,';}
			
			checker = '';
			if ((clickedTag == "VIDEO" || clickedTag == "PROTECTEDWCCPVIDEO" || clickedTag == "EMBED") && checker == 'checked') {
	            if (alertMsg_VIDEO != "")show_wccp_pro_message(alertMsg_VIDEO);
	            return false;
	        }else {exception_tags = exception_tags + 'VIDEO,PROTECTEDWCCPVIDEO,EMBED,';}
	        
	        checker = '';
	        if ((clickedTag == "A" || clickedTag == "TIME" || parent_tag == "A" || parent_of_parent_tag == "A") && checker == 'checked') {
	            if (alertMsg_A != "")show_wccp_pro_message(alertMsg_A);
	            return false;
	        }else {exception_tags = exception_tags + 'A,';if(parent_tag == "A" || parent_of_parent_tag == "A") clickedTag = "A";}

	        checker = 'checked';
	        if ((clickedTag == "P" || clickedTag == "B" || clickedTag == "FONT" ||  clickedTag == "LI" || clickedTag == "UL" || clickedTag == "STRONG" || clickedTag == "OL" || clickedTag == "BLOCKQUOTE" || clickedTag == "TH" || clickedTag == "TR" || clickedTag == "TD" || clickedTag == "SPAN" || clickedTag == "EM" || clickedTag == "SMALL" || clickedTag == "I" || clickedTag == "BUTTON") && checker == 'checked') {
	            if (alertMsg_PB != "")show_wccp_pro_message(alertMsg_PB);
	            return false;
	        }else {exception_tags = exception_tags + 'P,B,FONT,LI,UL,STRONG,OL,BLOCKQUOTE,TD,SPAN,EM,SMALL,I,BUTTON,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "INPUT" || clickedTag == "PASSWORD") && checker == 'checked') {
	            if (alertMsg_INPUT != "")show_wccp_pro_message(alertMsg_INPUT);
	            return false;
	        }else {exception_tags = exception_tags + 'INPUT,PASSWORD,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "H1" || clickedTag == "H2" || clickedTag == "H3" || clickedTag == "H4" || clickedTag == "H5" || clickedTag == "H6" || clickedTag == "ASIDE" || clickedTag == "NAV") && checker == 'checked') {
	            if (alertMsg_H != "")show_wccp_pro_message(alertMsg_H);
	            return false;
	        }else {exception_tags = exception_tags + 'H1,H2,H3,H4,H5,H6,';}
	        
	        checker = 'checked';
	        if (clickedTag == "TEXTAREA" && checker == 'checked') {
	            if (alertMsg_TEXTAREA != "")show_wccp_pro_message(alertMsg_TEXTAREA);
	            return false;
	        }else {exception_tags = exception_tags + 'TEXTAREA,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "DIV" || clickedTag == "BODY" || clickedTag == "HTML" || clickedTag == "ARTICLE" || clickedTag == "SECTION" || clickedTag == "NAV" || clickedTag == "HEADER" || clickedTag == "FOOTER") && checker == 'checked') {
	            if (alertMsg_EmptySpaces != "")show_wccp_pro_message(alertMsg_EmptySpaces);
	            return false;
	        }
	        else
	        {
	        	if (exception_tags.indexOf(clickedTag)!=-1)
	        	{
		        	return true;
		        }
	        	else
	        	return false;
	        }
	    }
		
		function disable_drag_images(e)
		{
			var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
			
			var target = e.target || e.srcElement;
			
			//For contenteditable tags
			if (apply_class_exclusion(e) == "Yes") return true;

			var elemtype = e.target.nodeName;
			
			if (elemtype != "IMG") {return;}
			
			elemtype = elemtype.toUpperCase();
			
			var disable_drag_drop_images = 'checked';
			
			if (disable_drag_drop_images != "checked")  return true;
			
			if (window.location.href.indexOf("/user/") > -1) {
			  return true; //To allow users to drag & drop images when editing thier profiles
			}
			
			show_wccp_pro_message(alertMsg_IMG);
			
			return false;
		}
		
	    var alertMsg_IMG = "";
	    var alertMsg_A = "";
	    var alertMsg_PB = "";
	    var alertMsg_INPUT = "";
	    var alertMsg_H = "";
	    var alertMsg_TEXTAREA = "";
	    var alertMsg_EmptySpaces = "";
		var alertMsg_VIDEO = "";
	    document.oncontextmenu = nocontext;</script> <script>document.ondragstart = disable_drag_images;
		jQuery(document).ready(function(){
			jQuery('img').each(function() {
				jQuery(this).attr('draggable', false);
			});
		});</script> <script id="wccp_pro_css_disable_selection" type="text/javascript">function wccp_pro_msieversion() 
		{
			var ua = window.navigator.userAgent;
			var msie = ua.indexOf("MSIE");
			var msie2 = ua.indexOf("Edge");
			var msie3 = ua.indexOf("Trident");

		if (msie > -1 || msie2 > -1 || msie3 > -1) // If Internet Explorer, return version number
		{
			return "IE";
		}
		else  // If another browser, return 0
		{
			return "otherbrowser";
		}
	}
    
	var e = document.getElementsByTagName('H1')[0];
	if(e && wccp_pro_msieversion() == "IE")
	{
		e.setAttribute('unselectable',"on");
	}</script> <link rel="amphtml" href="https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4596033848606154","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!--[if lte IE 9]> <script src="https://www.tesfanews.net/wp-content/themes/mystery/assets/js/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4596033848606154",
    enable_page_level_ads: true
  });</script> <link rel="icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_32,h_32/https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_192,h_192/https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180,h_180/https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-270x270.png" /></head><body class="post-template-default single single-post postid-60941 single-format-standard content-sidebar layout-content-sidebar unselectable" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"><header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="primary-bar"><div class="container"><nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-48712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48712"><a href="https://www.tesfanews.net/eritv/">ERI-TV (Live)</a></li><li id="menu-item-35282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35282"><a href="https://www.tesfanews.net/donate/">Donate</a></li><li id="menu-item-35284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35284"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li><li id="menu-item-35285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35285"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li></ul></nav><div class="header-search"><form method="get" class="searchform" id="search-form" action="https://www.tesfanews.net/" role="search"> <input type="text" class="field" name="s" id="s" placeholder="Search"> <button name="search" id="search"><i class="fa fa-search"></i></button></form></div></div></div><div class="site-branding clearfix"><div class="container clearfix"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://www.tesfanews.net" itemprop="url" rel="home"> <img itemprop="logo" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.tesfanews.net/wp-content/uploads/2017/08/TN-logo-17.png" alt="TesfaNews" /> </a></div><div class="header-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4596033848606154" data-ad-slot="3873244036"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-40737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40737 home_item"><a href="https://www.tesfanews.net/"><i class="fa fa-home"></i> Home</a></li><li id="menu-item-35288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35288"><a href="https://www.tesfanews.net/category/business/">Development</a></li><li id="menu-item-35287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35287"><a href="https://www.tesfanews.net/category/ethiopia/">Ethiopia</a></li><li id="menu-item-56395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56395"><a href="https://www.tesfanews.net/category/interview/">Interviews</a></li><li id="menu-item-35286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35286"><a href="https://www.tesfanews.net/category/news/">News</a></li><li id="menu-item-35289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35289"><a href="https://www.tesfanews.net/category/must-read/">Opinions</a><ul class="sub-menu"><li id="menu-item-56449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56449"><a href="https://www.tesfanews.net/category/must-read/amanuel-biedemariam/">Amanuel Biedemariam</a></li><li id="menu-item-56405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56405"><a href="https://www.tesfanews.net/category/must-read/bereket-kidane/">Bereket Kidane</a></li><li id="menu-item-56450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56450"><a href="https://www.tesfanews.net/category/must-read/fikrejesus-amhazion/">Fikrejesus Amhazion</a></li><li id="menu-item-56406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56406"><a href="https://www.tesfanews.net/category/must-read/sophia-tesfamariam/">Sophia Tesfamariam</a></li></ul></li><li id="menu-item-35292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35292"><a href="https://www.tesfanews.net/category/photos/">Photos</a></li><li id="menu-item-35290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35290"><a href="https://www.tesfanews.net/category/sport/">Sport</a></li><li id="menu-item-35294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35294"><a href="https://www.tesfanews.net/category/press-release/">PR</a></li><li id="menu-item-35295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35295"><a href="https://www.tesfanews.net/category/audio/">Audio</a></li><li id="menu-item-35291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35291"><a href="https://www.tesfanews.net/category/video/">Video</a></li><li id="menu-item-35293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35293"><a href="https://www.tesfanews.net/category/tigrinya/">ትግርኛ</a></li></ul></nav><div class="header-social"><a href="https://www.facebook.com/pages/TesfaNews/245177265511039" rel="tipsy" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/tesfanews" rel="tipsy" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.tesfanews.net/feed/" rel="tipsy" title="RSS"><i class="fa fa-rss"></i></a></div></div></div></header><div id="site-content" class="site-content"><main id="main" class="site-main container clearfix" role="main"><div id="primary" class="content-area"><div id="content" class="single"><article id="post-60941" class="post-60941 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news tag-abay-tsehaye tag-ethiopia tag-seyoum-mesfin tag-tigray-crisis tag-tigray-election entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"> <span class="entry-category" itemprop="articleSection"> <a href="https://www.tesfanews.net/category/ethiopia/">Ethiopia</a> </span><div class="post-nav"> <a href="https://www.tesfanews.net/kerkebet-dam-man-made-lake/" rel="tipsy" title="Previous Post"><i class="fa fa-angle-left"></i></a> <a href="https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/" rel="tipsy" title="Next Post"><i class="fa fa-angle-right"></i></a></div></header><h1 class="page-title" itemprop="headline">Former FM Seyoum Mesfin Killed After Refusing to Surrender: Army</h1><div class="entry-meta"> <img alt='TesfaNews' src='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' itemprop="image" /> <span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.tesfanews.net/author/admin/" itemprop="url"><span itemprop="name">TesfaNews</span></a></span> <span class="entry-date"> <time class="published" datetime="2021-01-13T19:13:45-06:00" itemprop="datePublished">January 13, 2021</time> </span> <span class="sep">|</span> <span class="entry-views"> 1,778 </span> <span class="sep">|</span> <span class="entry-comments"><a href="https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/#disqus_thread"><i class="fa fa-comment-o"></i></a></span> <span class="sep">|</span> <span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="https://www.tesfanews.net/tag/abay-tsehaye/" rel="tag">Abay Tsehaye</a>, <a href="https://www.tesfanews.net/tag/ethiopia/" rel="tag">Ethiopia</a>, <a href="https://www.tesfanews.net/tag/seyoum-mesfin/" rel="tag">Seyoum Mesfin</a>, <a href="https://www.tesfanews.net/tag/tigray-crisis/" rel="tag">Tigray Crisis</a>, <a href="https://www.tesfanews.net/tag/tigray-election/" rel="tag">Tigray Election</a></span></div><div class="entry-content" itemprop="articleBody"><figure id="attachment_60942" aria-describedby="caption-attachment-60942" style="width: 840px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-60942 size-full" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_840,h_450/https://www.tesfanews.net/wp-content/uploads/2021/01/Seyoum_Abay_Asmelash.jpg" alt="Former Foreign Minister Seyoum Mesfin killed in a shootout" width="840" height="450" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_840/https://www.tesfanews.net/wp-content/uploads/2021/01/Seyoum_Abay_Asmelash.jpg 840w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://www.tesfanews.net/wp-content/uploads/2021/01/Seyoum_Abay_Asmelash-300x161.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_768/https://www.tesfanews.net/wp-content/uploads/2021/01/Seyoum_Abay_Asmelash-768x411.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" /><figcaption id="caption-attachment-60942" class="wp-caption-text">Ex-Foreign Minister Seyoum Mesfin among three prominent TPLF officials killed during a battle in Tigray, the Ethiopian National Defense Force (ENDF) announced.</figcaption></figure><p>BY <strong>TESFANEWS <span style="color: #ff0000;">*</span></strong></p><p style="text-align: justify;"><span class="wpsdc-drop-cap">T</span>he Ethiopian National Defense Force (ENDF) killed the conflict-hit Tigray region’s former ruling party, including ex-Ethiopian Foreign Minister <strong>Seyoum Mesfin</strong>, during a battle in the country&#8217;s northern Tigray regional state.<span id="more-60941"></span></p><p style="text-align: justify;">Brigadier General Tesfaye Ayalew, Head of the ENDF Deployment Department, said Seyoum Mesfin was killed alongside <strong>Asmelash Woldeselassie</strong>, former Ethiopia parliament Chief Whip and <strong>Abay Tsehaye</strong>, former Ethiopia Minister of Federal Affairs during a battle earlier on Wednesday.</p><p style="text-align: justify;">The three Tigray People’s Liberation Front (TPLF) officials were killed after they refused to surrender to the military, Ayalew said.</p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p>Five other civilian officials and army officers were captured in the military operation, he added.</p><p>Seyoum was Ethiopia’s foreign minister from 1991 until 2010.</p><p style="text-align: justify;">Ethiopia&#8217;s federal government has been undertaking military operations in the Tigray regional state since November 4 against the TPLF, which used to rule over the region, following the TPLF&#8217;s &#8220;<a href="https://www.tesfanews.net/tplf-spokesman-admits-sparking-tigray-conflict-ethiopia/" target="_blank" rel="noopener"><strong>preemptive strike</strong></a>&#8221; against the Northern Command, triggering the war and the demise of the TPLF front.</p><p style="text-align: justify;">Fugitive leaders of the TPLF led by Debretsion Gebremichael had promised to continue to fight from the mountains of the region in northern Ethiopia, but their whereabouts are still unknown.</p><p style="text-align: justify;">The military said last week it had captured <a href="https://www.tesfanews.net/ethiopia-detains-fugitive-sebahat-nega/" target="_blank" rel="noopener"><strong>Sebhat Nega</strong></a>, a founding member and former chairman of the outlawed TPLF.</p><div style="float: right; margin: 10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-4596033848606154" data-ad-slot="8142324430"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p style="text-align: justify;">At the weekend, it said it had killed 15 members of the TPLF and captured eight others.</p><p style="text-align: justify;">The Ethiopian government has been blaming the TPLF, which was one of the four coalition fronts of Ethiopia&#8217;s former ruling party the Ethiopian People&#8217;s Revolutionary Democratic Front (EPRDF), for masterminding various treasonous acts across different parts of the country with an overarching goal of destabilizing the East African country.</p><p style="text-align: justify;">Three of the former four EPRDF coalition members had last year joined other regional parties in establishing the Prosperity Party, while the TPLF refused to join.</p><p style="text-align: justify;">The mounting differences between the federal government and TPLF exacerbated in September last year when the Tigray regional government decided to go with its planned &#8220;unconstitutional&#8221; <a href="https://www.tesfanews.net/ethiopia-tigray-region-proceed-election-stoking-tensions/" target="_blank" rel="noopener"><strong>regional elections</strong></a>, which the Ethiopian parliament had previously postponed due to the ongoing COVID-19 pandemic.</p><p><em><span style="color: #ff0000;">*</span> <a href="https://www.usnews.com/news/world/articles/2021-01-13/ethiopia-says-ex-foreign-minister-killed-by-military-after-refusing-to-surrender" target="_blank" rel="noopener">Reuters</a> and <a href="http://www.xinhuanet.com/english/2021-01/14/c_139665393.htm" target="_blank" rel="noopener">Xinhua</a> have contributed to the story.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60941" class="share-twitter sd-button share-icon" href="https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60941" class="share-facebook sd-button share-icon" href="https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer clearfix"><div class="entry-share clearfix"><ul><li class="twitter"><a href="https://twitter.com/intent/tweet?text=Former FM Seyoum Mesfin Killed After Refusing to Surrender: Army&url=https%3A%2F%2Fwww.tesfanews.net%2Ftplf-seyoum-mesfin-killed-refusing-surrender-army%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tesfanews.net%2Ftplf-seyoum-mesfin-killed-refusing-surrender-army%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li><li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tesfanews.net%2Ftplf-seyoum-mesfin-killed-refusing-surrender-army%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li><li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.tesfanews.net%2Ftplf-seyoum-mesfin-killed-refusing-surrender-army%2F&title=Former FM Seyoum Mesfin Killed After Refusing to Surrender: Army" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li><li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tesfanews.net%2Ftplf-seyoum-mesfin-killed-refusing-surrender-army%2F&media=https%3A%2F%2Fwww.tesfanews.net%2Fwp-content%2Fuploads%2F2021%2F01%2FSeyoum_Abay_Asmelash.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li><li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li></ul></div></footer></article><div id="disqus_thread"></div></div></div><div id="secondary" class="widget-area widget-primary sidebar2" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://www.tesfanews.net/search_gcse/"></div></div></aside><aside id="mystery-ads-2" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4596033848606154" data-ad-slot="9458381239" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://www.tesfanews.net/tplf-seyoum-mesfin-killed-refusing-surrender-army/" aria-current="page">Former FM Seyoum Mesfin Killed After Refusing to Surrender: Army</a></li><li> <a href="https://www.tesfanews.net/kerkebet-dam-man-made-lake/">Kerkebet Dam: Birth of a Lake</a></li><li> <a href="https://www.tesfanews.net/ethiopia-detains-fugitive-sebahat-nega/">Ethiopia Detains Fugitive Sebahat Nega</a></li><li> <a href="https://www.tesfanews.net/sudan-vice-president-hemetti-president-isaias-held-talks/">Sudan VP, President Isaias Held Talks in Asmara</a></li></ul></aside><aside id="mystery-ads-5" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><a class="twitter-timeline" data-width="300" data-height="800" href="https://twitter.com/tesfanews?ref_src=twsrc%5Etfw">Tweets by tesfanews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="feedgrabbr_widget" id="fgid_cb4c473a33c619890d3741ce7"></div> <script>if (typeof(fg_widgets)==="undefined") fg_widgets = new Array();fg_widgets.push("fgid_cb4c473a33c619890d3741ce7");</script> <script src="https://www.feedgrabbr.com/widget/fgwidget.js"></script></div></aside></div></main></div><div class="clearfix"></div><footer id="footer" class="site-footer clearfix footer-dark" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="container"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div></div><div id="site-bottom" class="clearfix"><div class="container"><nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-tn-menu3" class="menu"><li id="menu-item-48713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48713"><a href="https://www.tesfanews.net/eritv/">ERI-TV (Live)</a></li><li id="menu-item-35296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35296"><a href="https://www.tesfanews.net/donate/">Donate</a></li><li id="menu-item-35298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35298"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li><li id="menu-item-35299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35299"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li></ul></nav><div class="copyright"><span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">© </span>2010 - 2021.  <span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">All rights reserved. TesfaNews is an Independent News and Views Blog.</span></div></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-33515e690cef2cd281d26488987e682c"></div></div> <script>document.documentElement.className = 'js';</script> <script type="text/javascript">var disqus_shortname = 'tesfanews';
		    (function () {
		        var s = document.createElement('script'); s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());</script> <div oncontextmenu="return false;" id='wccp_pro_mask'></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span></div> <script>var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 2000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}</script> <script id="wccp_pro_class_exclusion" type="text/javascript">function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	if(target.parentElement != null) console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = "";
	
	if(target.parentElement != null)
	{
		class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	}else{
		class_to_exclude = target.className;
	}
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}</script> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://www.tesfanews.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "99b007a39c", post_id : 60941 } ); } );</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.tesfanews.net\/tplf-seyoum-mesfin-killed-refusing-surrender-army\/":60941};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36538707-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript' id='google_cse_v2-js-extra'>var scriptParams = {"google_search_engine_id":"004100180716079994633:tvecdqdbbs8"};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"tesfanews"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"60941 https:\/\/www.tesfanews.net\/?p=60941","disqusShortname":"tesfanews","disqusTitle":"Former FM Seyoum Mesfin Killed After Refusing to Surrender: Army","disqusUrl":"https:\/\/www.tesfanews.net\/tplf-seyoum-mesfin-killed-refusing-surrender-army\/","postId":"60941"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202102' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type="text/javascript">let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excuded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"400",
				skin:"black",
				animate:true,
				volume:.2,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});</script> <script src='https://stats.wp.com/e-202102.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'19103277',post:'60941',tz:'-6',srv:'www.tesfanews.net'} ]);
	_stq.push([ 'clickTrackerInit', '19103277', '60941' ]);</script> <script defer src="https://www.tesfanews.net/wp-content/cache/autoptimize/js/autoptimize_28e459f955e376cd90ac95edf6656a90.js"></script></body></html>