<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/RUWOKfXG8qEgHFKNv-agWabhJLU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.tesfanews.net/xmlrpc.php"><link media="all" href="https://www.tesfanews.net/wp-content/cache/autoptimize/css/autoptimize_73b73f6574d529ace2a03566f55e9be5.css" rel="stylesheet" /><link media="screen" href="https://www.tesfanews.net/wp-content/cache/autoptimize/css/autoptimize_d4474131ee5150e7334a858c372bcf7e.css" rel="stylesheet" /><title>President Isaias&#039; 2020 Interview: Regional Issues</title><meta name="google-site-verification" content="aMXrl5jWmc3xc_7RkpnSlvMhfj9X1iz5PvPYAtNWYRo" /><meta name="description" content="In this first part of the interview, President Isaias elaborated recent developments and trends in the region from Eritrea’s perspectives and policy stance." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="President Isaias&#039; 2020 Interview: Regional Issues" /><meta property="og:description" content="In this first part of the interview, President Isaias elaborated recent developments and trends in the region from Eritrea’s perspectives and policy stance." /><meta property="og:url" content="https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/" /><meta property="og:site_name" content="TesfaNews" /><meta property="article:publisher" content="https://www.facebook.com/TesfaNewsPage/" /><meta property="article:tag" content="Badme" /><meta property="article:tag" content="Eritrea" /><meta property="article:tag" content="Ethiopia" /><meta property="article:tag" content="Isaias Interview" /><meta property="article:tag" content="President Isaias" /><meta property="article:tag" content="TPLF" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-02-08T15:35:26+00:00" /><meta property="article:modified_time" content="2020-02-08T15:57:05+00:00" /><meta property="og:updated_time" content="2020-02-08T15:57:05+00:00" /><meta property="og:image" content="https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/02/PIA_2020_interview.jpg?fit=840%2C450&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/02/PIA_2020_interview.jpg?fit=840%2C450&#038;ssl=1" /><meta property="og:image:width" content="840" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="In this first part of the interview, President Isaias elaborated recent developments and trends in the region from Eritrea’s perspectives and policy stance." /><meta name="twitter:title" content="President Isaias&#039; 2020 Interview: Regional Issues" /><meta name="twitter:site" content="@tesfanews" /><meta name="twitter:image" content="https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/02/PIA_2020_interview.jpg?fit=840%2C450&#038;ssl=1" /><meta name="twitter:creator" content="@tesfanews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tesfanews.net/#website","url":"https://www.tesfanews.net/","name":"TesfaNews","description":"Daily Eritrea News and Views","potentialAction":{"@type":"SearchAction","target":"https://www.tesfanews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/#primaryimage","url":"https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/02/PIA_2020_interview.jpg?fit=840%2C450&ssl=1","width":840,"height":450},{"@type":"WebPage","@id":"https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/#webpage","url":"https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/","inLanguage":"en-US","name":"President Isaias&#039; 2020 Interview: Regional Issues","isPartOf":{"@id":"https://www.tesfanews.net/#website"},"primaryImageOfPage":{"@id":"https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/#primaryimage"},"datePublished":"2020-02-08T15:35:26+00:00","dateModified":"2020-02-08T15:57:05+00:00","author":{"@id":"https://www.tesfanews.net/#/schema/person/a4187131810451e0352a19d229b8cb2e"},"description":"In this first part of the interview, President Isaias elaborated recent developments and trends in the region from Eritrea\u2019s perspectives and policy stance."},{"@type":["Person"],"@id":"https://www.tesfanews.net/#/schema/person/a4187131810451e0352a19d229b8cb2e","name":"TesfaNews","image":{"@type":"ImageObject","@id":"https://www.tesfanews.net/#authorlogo","url":"https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&d=wavatar&r=g","caption":"TesfaNews"},"description":"TesfaNews is an independent online magazine with quality news, views and information materials on Eritrea.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Feed" href="https://feeds.feedburner.com/tesfanews/mZyI" /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Comments Feed" href="https://www.tesfanews.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; President Isaias&#8217; 2020 Interview: Regional Issues Comments Feed" href="https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/feed/" /><link href="https://www.tesfanews.net/wp-content/uploads/2017/08/TN-fav.png" rel="icon"><link rel="apple-touch-icon-precomposed" href="https://www.tesfanews.net/wp-content/uploads/2017/08/TN-mobile.png"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tesfanews.net\/wp-includes\/js\/wp-emoji-release.min.js?nocache"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css' href='https://fonts.googleapis.com/css?family=Quattrocento%3Aregular%7CMerriweather%3A700%2C300%7COpen+Sans%3A700%7CLora%3Aitalic&#038;subset=latin%2Call&#038;nocache' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/jquery/jquery.js?nocache'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://www.tesfanews.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tesfanews.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tesfanews.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p1i9Dn-f2c' /><link rel="alternate" type="application/json+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Fpresident-isaias-2020-interview-regional-issues%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Fpresident-isaias-2020-interview-regional-issues%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.2.0" /><script id="wccp_pro_disable_selection" type="text/javascript">//

var image_save_msg='You cant save images!';
var no_menu_msg='Context menu disabled!';
var smessage = "";
	
document.addEventListener('allow_copy', e => {
    if (e.detail) {
        // Stop extension functionality
		const event = new CustomEvent('allow_copy', { detail: { unlock: false } })
		window.top.document.dispatchEvent(event)
    }
});

"use strict";
// This because search property "includes" does not supported by IE
if (!String.prototype.includes) {
String.prototype.includes = function(search, start) {
  if (typeof start !== 'number') {
	start = 0;
  }

  if (start + search.length > this.length) {
	return false;
  } else {
	return this.indexOf(search, start) !== -1;
  }
};
}
//////////////
function disable_copy(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;
	
	if (apply_class_exclusion(e) == "Yes") return true;
	
	//For contenteditable tags
	var iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		target.style.cursor = "text";
		return true;
	}
	
	//disable context menu when shift + right click is pressed
	var shiftPressed = 0;
	
	var evt = e?e:window.event;
	
	if (parseInt(navigator.appVersion)>3) {
		
		if (document.layers && navigator.appName=="Netscape")
			
			shiftPressed = (e.modifiers-0>3);
			
		else
			
			shiftPressed = e.shiftKey;
			
		if (shiftPressed) {
			
			if (smessage !== "") show_wccp_pro_message(smessage);
			
			var isFirefox = typeof InstallTrigger !== 'undefined';   // Firefox 1.0+
			
			if (isFirefox) {
			evt.cancelBubble = true;
			if (evt.stopPropagation) evt.stopPropagation();
			if (evt.preventDefault()) evt.preventDefault();
			console.log(evt);
			show_wccp_pro_message (smessage);
			return false;
			}
			
			return false;
		}
	}
	
	if(e.which === 2 ){
	var clickedTag_a = (e==null) ? event.srcElement.tagName : e.target.tagName;
	   show_wccp_pro_message(smessage);
       return false;
    }
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	var elemtype = e.target.nodeName;
	elemtype = elemtype.toUpperCase();
	var checker_IMG = 'checked';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail == 2) {show_wccp_pro_message(alertMsg_IMG);return false;}

    if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wccp_pro_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var e = e || window.event;
  // also there is no e.target property in IE.
  // instead IE uses window.event.srcElement
  	var target = e.target || e.srcElement;
	
	var iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		target.style.cursor = "text";
		return true;
	}
	console.log("888888");
	if (apply_class_exclusion(e) == "Yes") return true;
	console.log("99999");
	
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wccp_pro_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "EMBED" && elemtype != "OPTION")	
	{
		return false;
	}
}	
function reEnable()
{
	return true;
}

//document.oncopy = function(){return false;};
//document.onkeydown = disable_hot_keys;

if(navigator.userAgent.indexOf('MSIE')==-1) //If not IE
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}else
{
	document.onselectstart = disable_copy_ie;
}
//</script> <script type="text/javascript">jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;
		
		//alert (prtsc);

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('You are not allowed to print or save this page!!');
		}
	}</script> <script id="wccp_pro_disable_hot_keys" type="text/javascript">//
function disable_hot_keys(e)
{
	var key_number;
	
		if(window.event)
			  key_number = window.event.keyCode;     //IE
		else
			key_number = e.which;     //firefox (97)

	/////////////////////////////////////////////Case F12
			if (key_number == 123)//F12 chrome developer key disable
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}
		var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT")
	{
		elemtype = 'TEXT';
	}
	
	if (e.ctrlKey || e.metaKey)
	{
		var key = key_number;
		
		console.log(key);

		if (elemtype!= 'TEXT' && (key == 97 || key == 99 || key == 120 || key == 26 || key == 43))
		{
			// show_wccp_pro_message('');
			// return false;
		}
		if (elemtype!= 'TEXT')
		{
			/////////////////////////////////////////////Case Ctrl + P 80 (prntscr = 44)
						if (key == 80 || key_number == 44)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + S 83
						
			if (key == 83)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + A 65
						
			if (key == 65)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + C 67
						
			if (key == 67)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + X 88
						
			if (key == 88)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + V 86
						
			if (key == 86)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + U 85
						
			if (key == 85)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}		}
	else
		return true;
    }
}
//document.oncopy = function(){return false;};
jQuery(document).bind("keyup keydown", disable_hot_keys);</script> <script id="wccp_pro_disable_Right_Click" type="text/javascript">//
	document.ondragstart = function() { return false;}
	    function nocontext(e) {
			
			e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
			console.log('RC '+e);
			if (apply_class_exclusion(e) == 'Yes') return true;
	
	    	var exception_tags = 'NOTAG,';
	        var clickedTag = (e==null) ? event.srcElement.tagName : e.target.tagName;
	        //alert(clickedTag);
	        var checker = 'checked';
	        if ((clickedTag == "IMG" || clickedTag == "PROTECTEDIMGDIV") && checker == 'checked') {
	            if (alertMsg_IMG != "")show_wccp_pro_message(alertMsg_IMG);
	            return false;
	        }else {exception_tags = exception_tags + 'IMG,';}
			
			checker = '';
			if ((clickedTag == "VIDEO" || clickedTag == "WCCPVIDEO" || clickedTag == "EMBED") && checker == 'checked') {
	            if (alertMsg_VIDEO != "")show_wccp_pro_message(alertMsg_VIDEO);
	            return false;
	        }else {exception_tags = exception_tags + 'VIDEO,WCCPVIDEO,EMBED,';}
	        
	        checker = '';
	        if ((clickedTag == "A" || clickedTag == "TIME") && checker == 'checked') {
	            if (alertMsg_A != "")show_wccp_pro_message(alertMsg_A);
	            return false;
	        }else {exception_tags = exception_tags + 'A,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "P" || clickedTag == "B" || clickedTag == "FONT" ||  clickedTag == "LI" || clickedTag == "UL" || clickedTag == "STRONG" || clickedTag == "OL" || clickedTag == "BLOCKQUOTE" || clickedTag == "TD" || clickedTag == "SPAN" || clickedTag == "EM" || clickedTag == "SMALL" || clickedTag == "I" || clickedTag == "BUTTON") && checker == 'checked') {
	            if (alertMsg_PB != "")show_wccp_pro_message(alertMsg_PB);
	            return false;
	        }else {exception_tags = exception_tags + 'P,B,FONT,LI,UL,STRONG,OL,BLOCKQUOTE,TD,SPAN,EM,SMALL,I,BUTTON,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "INPUT" || clickedTag == "PASSWORD") && checker == 'checked') {
	            if (alertMsg_INPUT != "")show_wccp_pro_message(alertMsg_INPUT);
	            return false;
	        }else {exception_tags = exception_tags + 'INPUT,PASSWORD,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "H1" || clickedTag == "H2" || clickedTag == "H3" || clickedTag == "H4" || clickedTag == "H5" || clickedTag == "H6" || clickedTag == "ASIDE" || clickedTag == "NAV") && checker == 'checked') {
	            if (alertMsg_H != "")show_wccp_pro_message(alertMsg_H);
	            return false;
	        }else {exception_tags = exception_tags + 'H1,H2,H3,H4,H5,H6,';}
	        
	        checker = 'checked';
	        if (clickedTag == "TEXTAREA" && checker == 'checked') {
	            if (alertMsg_TEXTAREA != "")show_wccp_pro_message(alertMsg_TEXTAREA);
	            return false;
	        }else {exception_tags = exception_tags + 'TEXTAREA,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "DIV" || clickedTag == "BODY" || clickedTag == "HTML" || clickedTag == "ARTICLE" || clickedTag == "SECTION" || clickedTag == "NAV" || clickedTag == "HEADER" || clickedTag == "FOOTER") && checker == 'checked') {
	            if (alertMsg_EmptySpaces != "")show_wccp_pro_message(alertMsg_EmptySpaces);
	            return false;
	        }
	        else
	        {
				//show_wccp_pro_message(exception_tags.indexOf(clickedTag));
	        	if (exception_tags.indexOf(clickedTag)!=-1)
	        	{
		        	return true;
		        }
	        	else
	        	return false;
	        }
	    }
	    var alertMsg_IMG = "";
	    var alertMsg_A = "";
	    var alertMsg_PB = "";
	    var alertMsg_INPUT = "";
	    var alertMsg_H = "";
	    var alertMsg_TEXTAREA = "";
	    var alertMsg_EmptySpaces = "";
		var alertMsg_VIDEO = "";
	    document.oncontextmenu = nocontext;
		//document.body.oncontextmenu=function(event) { nocontext(); };
	//</script> <script id="wccp_pro_css_disable_selection" type="text/javascript">function wccp_pro_msieversion() 
		{
			var ua = window.navigator.userAgent;
			var msie = ua.indexOf("MSIE");
			var msie2 = ua.indexOf("Edge");
			var msie3 = ua.indexOf("Trident");

		if (msie > -1 || msie2 > -1 || msie3 > -1) // If Internet Explorer, return version number
		{
			return "IE";
		}
		else  // If another browser, return 0
		{
			return "otherbrowser";
		}
	}
    
	var e = document.getElementsByTagName('H1')[0];
	if(e && wccp_pro_msieversion() == "IE")
	{
		e.setAttribute('unselectable',"on");
	}</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><meta name="google-site-verification" content="OhVkH8sOQDEOs7aWvnbbOdcwa0f-KDah-El0uF3_Y2g"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4596033848606154",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <link rel="amphtml" href="https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/amp/"><!--[if lte IE 9]> <script src="https://www.tesfanews.net/wp-content/themes/mystery/assets/js/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4596033848606154",
    enable_page_level_ads: true
  });</script> <link rel="icon" href="https://i2.wp.com/www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-57796 single-format-standard unselectable content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"><header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="primary-bar"><div class="container"><nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-48712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48712"><a href="https://www.tesfanews.net/?page_id=2083">ERI-TV (Live)</a></li><li id="menu-item-35282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35282"><a href="https://www.tesfanews.net/donate/">Donate</a></li><li id="menu-item-35284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35284"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li><li id="menu-item-35285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35285"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li></ul></nav><div class="header-search"><form method="get" class="searchform" id="search-form" action="https://www.tesfanews.net/" role="search"> <input type="text" class="field" name="s" id="s" placeholder="Search"> <button name="search" id="search"><i class="fa fa-search"></i></button></form></div></div></div><div class="site-branding clearfix"><div class="container clearfix"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://www.tesfanews.net" itemprop="url" rel="home"> <img itemprop="logo" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.tesfanews.net/wp-content/uploads/2017/08/TN-logo-17.png" alt="TesfaNews" /> </a></div><div class="header-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4596033848606154" data-ad-slot="9458381239" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-40737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40737 home_item"><a href="https://www.tesfanews.net/"><i class="fa fa-home"></i> Home</a></li><li id="menu-item-35288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35288"><a href="https://www.tesfanews.net/category/business/">Development</a></li><li id="menu-item-35287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35287"><a href="https://www.tesfanews.net/category/ethiopia/">Ethiopia</a></li><li id="menu-item-56395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56395"><a href="https://www.tesfanews.net/category/interview/">Interviews</a></li><li id="menu-item-35286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35286"><a href="https://www.tesfanews.net/category/news/">News</a></li><li id="menu-item-35289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35289"><a href="https://www.tesfanews.net/category/must-read/">Opinions</a><ul class="sub-menu"><li id="menu-item-56449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56449"><a href="https://www.tesfanews.net/category/must-read/amanuel-biedemariam/">Amanuel Biedemariam</a></li><li id="menu-item-56405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56405"><a href="https://www.tesfanews.net/category/must-read/bereket-kidane/">Bereket Kidane</a></li><li id="menu-item-56450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56450"><a href="https://www.tesfanews.net/category/must-read/fikrejesus-amhazion/">Fikrejesus Amhazion</a></li><li id="menu-item-56406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56406"><a href="https://www.tesfanews.net/category/must-read/sophia-tesfamariam/">Sophia Tesfamariam</a></li></ul></li><li id="menu-item-35292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35292"><a href="https://www.tesfanews.net/category/photos/">Photos</a></li><li id="menu-item-35290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35290"><a href="https://www.tesfanews.net/category/sport/">Sport</a></li><li id="menu-item-35294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35294"><a href="https://www.tesfanews.net/category/press-release/">Statements</a></li><li id="menu-item-35295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35295"><a href="https://www.tesfanews.net/category/audio/">Audio</a></li><li id="menu-item-35291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35291"><a href="https://www.tesfanews.net/category/video/">Video</a></li><li id="menu-item-35293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35293"><a href="https://www.tesfanews.net/category/tigrinya/">ትግርኛ</a></li></ul></nav><div class="header-social"><a href="https://www.facebook.com/pages/TesfaNews/245177265511039" rel="tipsy" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/tesfanews" rel="tipsy" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.tesfanews.net/feed/" rel="tipsy" title="RSS"><i class="fa fa-rss"></i></a></div></div></div></header><div id="site-content" class="site-content"><main id="main" class="site-main container clearfix" role="main"><div id="primary" class="content-area"><div id="content" class="single"><article id="post-57796" class="post-57796 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video tag-badme tag-eritrea tag-ethiopia tag-isaias-interview tag-president-isaias tag-tplf entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"> <span class="entry-category" itemprop="articleSection"> <a href="https://www.tesfanews.net/category/news/">News</a> </span><div class="post-nav"> <a href="https://www.tesfanews.net/operation-fenkil-battle-massawa-importance-eritrea-history/" rel="tipsy" title="Previous Post"><i class="fa fa-angle-left"></i></a> <a href="https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/" rel="tipsy" title="Next Post"><i class="fa fa-angle-right"></i></a></div></header><h1 class="page-title" itemprop="headline">President Isaias&#8217; 2020 Interview: Regional Issues</h1><div class="entry-meta"> <img alt='TesfaNews' src='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' itemprop="image" /> <span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.tesfanews.net/author/admin/" itemprop="url"><span itemprop="name">TesfaNews</span></a></span> <span class="entry-date"> <time class="published" datetime="2020-02-08T09:35:26-06:00" itemprop="datePublished">February 8, 2020</time> </span> <span class="sep">|</span> <span class="entry-views"> 557 </span> <span class="sep">|</span> <span class="entry-comments"><a href="https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/#disqus_thread"><i class="fa fa-comment-o"></i></a></span> <span class="sep">|</span> <span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="https://www.tesfanews.net/tag/badme/" rel="tag">Badme</a>, <a href="https://www.tesfanews.net/tag/eritrea/" rel="tag">Eritrea</a>, <a href="https://www.tesfanews.net/tag/ethiopia/" rel="tag">Ethiopia</a>, <a href="https://www.tesfanews.net/tag/isaias-interview/" rel="tag">Isaias Interview</a>, <a href="https://www.tesfanews.net/tag/president-isaias/" rel="tag">President Isaias</a>, <a href="https://www.tesfanews.net/tag/tplf/" rel="tag">TPLF</a></span></div><div class="entry-content" itemprop="articleBody"><h4>In this first part of the interview, President Isaias elaborated recent developments and trends in the region from Eritrea’s perspectives and policy stance.</h4><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='840' height='473' src='https://www.youtube.com/embed/NFElBdDLY5Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div><p>BY <a href="http://shabait.com/news/local-news/30105-interview-of-president-isaias-afwerki-with-national-media-outlets" target="_blank" rel="noopener noreferrer"><strong>SHABAIT</strong></a></p><p style="text-align: justify;"><span class="wpsdc-drop-cap">I</span>n the first part of the interview with Eri-Tv and Radio Dimtsi Hafash, President Isaias Afwerki elaborated the recent developments in the region from Eritrea’s perspective policy stance.<span id="more-57796"></span></p><p style="text-align: justify;">President Isaias acknowledged the historic and bold initiative of Prime Minister Dr. Abiy Ahmed for fully accepting the EEBC ruling and initiating reform of policy of institutionalized ethnic polarization of Ethiopia.</p><div style="float: left; margin: 10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-4596033848606154" data-ad-slot="8142324430"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p style="text-align: justify;">President Isaias also underlined and expressed respect to the unparalleled resilience of the Eritrean people which was essential in precipitating and securing the new positive climate of regional peace.</p><p style="text-align: justify;">President Isaias further alluded to the antics and obstructionist stance of the bankrupt clique bent on rolling back the peace process, including full restitution of Eritrean sovereignty in Badme as provided by key pillars of the peace agreement and the reform in Ethiopia.</p><p style="text-align: justify;">As regards to Sudan, President Isaias underlined that the demise of the now defunct regime which was sponsoring fundamentalist extremism will have dividends to the Sudan and as a while although the challenges to the Transition remains substantial.</p><p style="text-align: justify;">President Isaias further explained on Eritrea’s 11-point policy stance on the structured framework of security and developmental cooperation of the Red Sea littoral states in this vital international maritime route.</p><p>The second part of the interview of President Isaias will continue tomorrow, 9 February at 8:00 PM local time.</p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">President Isaias underlined and paid homage to the unparalleled resilience of the Eritrean people which was pivotal in precipitating and securing the new positive climate of regional peace</p><p>&mdash; Yemane G. Meskel (@hawelti) <a href="https://twitter.com/hawelti/status/1226094705529757696?ref_src=twsrc%5Etfw">February 8, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">President Isaias paid tribute to the historic &amp; bold stance of <a href="https://twitter.com/AbiyAhmedAli?ref_src=twsrc%5Etfw">@AbiyAhmedAli</a> in fully accepting the FINAL&amp;BINDING <a href="https://twitter.com/hashtag/Eritrea?src=hash&amp;ref_src=twsrc%5Etfw">#Eritrea</a> <a href="https://twitter.com/hashtag/Ethiopia?src=hash&amp;ref_src=twsrc%5Etfw">#Ethiopia</a> Boundary Commission&#39;s ruling &amp; initiating reform of policy of ethnic polarization that <a href="https://twitter.com/hashtag/TPLF?src=hash&amp;ref_src=twsrc%5Etfw">#TPLF</a> junta institutionalized in Ethiopia. <a href="https://twitter.com/hashtag/PIAinterview2020?src=hash&amp;ref_src=twsrc%5Etfw">#PIAinterview2020</a> <a href="https://t.co/g6OufM285N">https://t.co/g6OufM285N</a></p><p>&mdash; Elias Amare (@eliasamare) <a href="https://twitter.com/eliasamare/status/1226099450180820992?ref_src=twsrc%5Etfw">February 8, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-57796" class="share-twitter sd-button share-icon" href="https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-57796" class="share-facebook sd-button share-icon" href="https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer clearfix"><div class="entry-share clearfix"><ul><li class="twitter"><a href="https://twitter.com/intent/tweet?text=President Isaias&#8217; 2020 Interview: Regional Issues&url=https%3A%2F%2Fwww.tesfanews.net%2Fpresident-isaias-2020-interview-regional-issues%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tesfanews.net%2Fpresident-isaias-2020-interview-regional-issues%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li><li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tesfanews.net%2Fpresident-isaias-2020-interview-regional-issues%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li><li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.tesfanews.net%2Fpresident-isaias-2020-interview-regional-issues%2F&title=President Isaias&#8217; 2020 Interview: Regional Issues" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li><li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tesfanews.net%2Fpresident-isaias-2020-interview-regional-issues%2F&media=https%3A%2F%2Fwww.tesfanews.net%2Fwp-content%2Fuploads%2F2020%2F02%2FPIA_2020_interview.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li><li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li></ul></div></footer></article><div id="disqus_thread"></div></div></div><div id="secondary" class="widget-area widget-primary sidebar2" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://www.tesfanews.net/search_gcse/"></div></div></aside><aside id="mystery-ads-2" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4596033848606154" data-ad-slot="9458381239" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://www.tesfanews.net/president-isaias-2020-interview-regional-issues/" aria-current="page">President Isaias&#8217; 2020 Interview: Regional Issues</a></li><li> <a href="https://www.tesfanews.net/operation-fenkil-battle-massawa-importance-eritrea-history/">The Importance of Operation Fenkil and the Battle of Massawa in Eritrea’s History</a></li><li> <a href="https://www.tesfanews.net/european-union-ambassadors-inspects-eritrea-road-project/">EU Ambassadors Inspect Eritrea Road Project</a></li><li> <a href="https://www.tesfanews.net/ethiopia-eritrea-trade-deal-awaiting-final-approval/">New Ethiopia-Eritrea Trade Deal Awaiting Final Approval</a></li></ul></aside><aside id="mystery-ads-9" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="mystery-ads-5" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><a class="twitter-timeline" data-width="300" data-height="800" href="https://twitter.com/tesfanews?ref_src=twsrc%5Etfw">Tweets by tesfanews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="text-12" class="widget widget_text"><div class="textwidget"><div class="feedgrabbr_widget" id="fgid_cb4c473a33c619890d3741ce7"></div> <script>if (typeof(fg_widgets)==="undefined") fg_widgets = new Array();fg_widgets.push("fgid_cb4c473a33c619890d3741ce7");</script> <script src="https://www.feedgrabbr.com/widget/fgwidget.js"></script></div></aside></div></main></div><div class="clearfix"></div><footer id="footer" class="site-footer clearfix footer-dark" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="container"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div></div><div id="site-bottom" class="clearfix"><div class="container"><nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-tn-menu3" class="menu"><li id="menu-item-48713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48713"><a href="https://www.tesfanews.net/?page_id=2083">ERI-TV (Live)</a></li><li id="menu-item-35296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35296"><a href="https://www.tesfanews.net/donate/">Donate</a></li><li id="menu-item-35298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35298"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li><li id="menu-item-35299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35299"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li></ul></nav><div class="copyright"><span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">© </span>2010 - 2020.  <span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">All rights reserved. TesfaNews - A Premier Eritrean News and Views Online Magazine.</span></div></div></div></footer></div> <script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script> <script type="text/javascript">var infolinks_pid = 192219; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js";</script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script> <div oncontextmenu="return false;" id='wccp_pro_mask'></div><div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span></div> <script>var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 2000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}</script> <input class="hideme" style="position:fixed" id="prntscr_disable_field" type="url" value="No Copy"> <script id="wccp_pro_class_exclusion" type="text/javascript">function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}</script> <div style="display:none"><div class="grofile-hash-map-33515e690cef2cd281d26488987e682c"></div></div> <script>document.documentElement.className = 'js';</script> <script type="text/javascript">var disqus_shortname = 'tesfanews';
		    (function () {
		        var s = document.createElement('script'); s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());</script> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://www.tesfanews.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a2c112bcda", post_id : 57796 } ); } );</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.tesfanews.net\/president-isaias-2020-interview-regional-issues\/":57796};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36538707-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript'>var scriptParams = {"google_search_engine_id":"004100180716079994633:tvecdqdbbs8"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"tesfanews"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"57796 https:\/\/www.tesfanews.net\/?p=57796","disqusShortname":"tesfanews","disqusTitle":"President Isaias\u2019 2020 Interview: Regional Issues","disqusUrl":"https:\/\/www.tesfanews.net\/president-isaias-2020-interview-regional-issues\/","postId":"57796"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?nocache'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type="text/javascript">let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excuded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"400",
				skin:"black",
				animate:true,
				volume:.2,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});</script> <script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'19103277',post:'57796',tz:'-6',srv:'www.tesfanews.net'} ]);
	_stq.push([ 'clickTrackerInit', '19103277', '57796' ]);</script> <script defer src="https://www.tesfanews.net/wp-content/cache/autoptimize/js/autoptimize_9eef91fbe86917676a1659ba09ce9ca2.js"></script></body></html>