<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/RUWOKfXG8qEgHFKNv-agWabhJLU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.tesfanews.net/xmlrpc.php"><meta name="google-site-verification" content="aMXrl5jWmc3xc_7RkpnSlvMhfj9X1iz5PvPYAtNWYRo" /><link media="all" href="https://www.tesfanews.net/wp-content/cache/autoptimize/css/autoptimize_7d162c5ef8a85597801268727cf455d7.css" rel="stylesheet" /><link media="screen" href="https://www.tesfanews.net/wp-content/cache/autoptimize/css/autoptimize_d4474131ee5150e7334a858c372bcf7e.css" rel="stylesheet" /><title>Ethiopian Troops Advancing on Tigray&#039;s Capital</title><meta name="description" content="After the fall of Shire and Axum towns, Ethiopia&#039;s PM said that his army is advancing on the Tigray regional capital Mekelle." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ethiopian Troops are Advancing on Tigray&#039;s Capital: Government Spokesman" /><meta property="og:description" content="After the fall of Shire and Axum towns, Ethiopia&#039;s PM said that his army is advancing on the Tigray regional capital Mekelle." /><meta property="og:url" content="https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/" /><meta property="og:site_name" content="TesfaNews" /><meta property="article:publisher" content="https://www.facebook.com/TesfaNewsPage/" /><meta property="article:published_time" content="2020-11-18T19:56:59+00:00" /><meta property="og:image" content="https://www.tesfanews.net/wp-content/uploads/2020/11/ethiopia-military-tigray-conflict.jpg" /><meta property="og:image:width" content="840" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Ethiopian Troops are Advancing on Tigray&#039;s Capital: Government Spokesman" /><meta name="twitter:creator" content="@tesfanews" /><meta name="twitter:site" content="@tesfanews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="TesfaNews"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tesfanews.net/#website","url":"https://www.tesfanews.net/","name":"TesfaNews","description":"Daily Eritrea News and Views","potentialAction":[{"@type":"SearchAction","target":"https://www.tesfanews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/#primaryimage","inLanguage":"en-US","url":"https://www.tesfanews.net/wp-content/uploads/2020/11/ethiopia-military-tigray-conflict.jpg","width":840,"height":450},{"@type":"WebPage","@id":"https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/#webpage","url":"https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/","name":"Ethiopian Troops Advancing on Tigray's Capital","isPartOf":{"@id":"https://www.tesfanews.net/#website"},"primaryImageOfPage":{"@id":"https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/#primaryimage"},"datePublished":"2020-11-18T19:56:59+00:00","dateModified":"2020-11-18T19:56:59+00:00","author":{"@id":"https://www.tesfanews.net/#/schema/person/1e6752ed189849ddf02fdc853f5ebba4"},"description":"After the fall of Shire and Axum towns, Ethiopia's PM said that his army is advancing on the Tigray regional capital Mekelle.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/"]}]},{"@type":"Person","@id":"https://www.tesfanews.net/#/schema/person/1e6752ed189849ddf02fdc853f5ebba4","name":"TesfaNews","image":{"@type":"ImageObject","@id":"https://www.tesfanews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&d=wavatar&r=g","caption":"TesfaNews"},"description":"TesfaNews is an independent online magazine with quality news, views and information materials on Eritrea.","sameAs":["https://www.tesfanews.net"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Feed" href="https://feeds.feedburner.com/tesfanews/mZyI" /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Comments Feed" href="https://www.tesfanews.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Ethiopian Troops Advancing on Tigray&#8217;s Capital Comments Feed" href="https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/feed/" /><link href="https://www.tesfanews.net/wp-content/uploads/2017/08/TN-fav.png" rel="icon"><link rel="apple-touch-icon-precomposed" href="https://www.tesfanews.net/wp-content/uploads/2017/08/TN-mobile.png"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tesfanews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%7CMontserrat%3A700%7CMerriweather%3A700%2C300%7CLora%3Aitalic&#038;subset=latin%2Call&#038;ver=5.5.3' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel="https://api.w.org/" href="https://www.tesfanews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tesfanews.net/wp-json/wp/v2/posts/60772" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tesfanews.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tesfanews.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p1i9Dn-fOc' /><link rel="alternate" type="application/json+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Fethiopia-troops-advancing-tigrays-capital-mekelle%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Fethiopia-troops-advancing-tigrays-capital-mekelle%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.20.0" /><meta name="google-site-verification" content="OhVkH8sOQDEOs7aWvnbbOdcwa0f-KDah-El0uF3_Y2g"><link rel="amphtml" href="https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4596033848606154","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!--[if lte IE 9]> <script src="https://www.tesfanews.net/wp-content/themes/mystery/assets/js/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4596033848606154",
    enable_page_level_ads: true
  });</script> <link rel="icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_32,h_32/https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_192,h_192/https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180,h_180/https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-270x270.png" /></head><body class="post-template-default single single-post postid-60772 single-format-standard content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"><header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="primary-bar"><div class="container"><nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-48712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48712"><a href="https://www.tesfanews.net/eritv/">ERI-TV (Live)</a></li><li id="menu-item-35282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35282"><a href="https://www.tesfanews.net/donate/">Donate</a></li><li id="menu-item-35284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35284"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li><li id="menu-item-35285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35285"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li></ul></nav><div class="header-search"><form method="get" class="searchform" id="search-form" action="https://www.tesfanews.net/" role="search"> <input type="text" class="field" name="s" id="s" placeholder="Search"> <button name="search" id="search"><i class="fa fa-search"></i></button></form></div></div></div><div class="site-branding clearfix"><div class="container clearfix"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://www.tesfanews.net" itemprop="url" rel="home"> <img itemprop="logo" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.tesfanews.net/wp-content/uploads/2017/08/TN-logo-17.png" alt="TesfaNews" /> </a></div><div class="header-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4596033848606154" data-ad-slot="3873244036"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-40737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40737 home_item"><a href="https://www.tesfanews.net/"><i class="fa fa-home"></i> Home</a></li><li id="menu-item-35288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35288"><a href="https://www.tesfanews.net/category/business/">Development</a></li><li id="menu-item-35287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35287"><a href="https://www.tesfanews.net/category/ethiopia/">Ethiopia</a></li><li id="menu-item-56395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56395"><a href="https://www.tesfanews.net/category/interview/">Interviews</a></li><li id="menu-item-35286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35286"><a href="https://www.tesfanews.net/category/news/">News</a></li><li id="menu-item-35289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35289"><a href="https://www.tesfanews.net/category/must-read/">Opinions</a><ul class="sub-menu"><li id="menu-item-56449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56449"><a href="https://www.tesfanews.net/category/must-read/amanuel-biedemariam/">Amanuel Biedemariam</a></li><li id="menu-item-56405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56405"><a href="https://www.tesfanews.net/category/must-read/bereket-kidane/">Bereket Kidane</a></li><li id="menu-item-56450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56450"><a href="https://www.tesfanews.net/category/must-read/fikrejesus-amhazion/">Fikrejesus Amhazion</a></li><li id="menu-item-56406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56406"><a href="https://www.tesfanews.net/category/must-read/sophia-tesfamariam/">Sophia Tesfamariam</a></li></ul></li><li id="menu-item-35292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35292"><a href="https://www.tesfanews.net/category/photos/">Photos</a></li><li id="menu-item-35290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35290"><a href="https://www.tesfanews.net/category/sport/">Sport</a></li><li id="menu-item-35294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35294"><a href="https://www.tesfanews.net/category/press-release/">PR</a></li><li id="menu-item-35295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35295"><a href="https://www.tesfanews.net/category/audio/">Audio</a></li><li id="menu-item-35291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35291"><a href="https://www.tesfanews.net/category/video/">Video</a></li><li id="menu-item-35293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35293"><a href="https://www.tesfanews.net/category/tigrinya/">ትግርኛ</a></li></ul></nav><div class="header-social"><a href="https://www.facebook.com/pages/TesfaNews/245177265511039" rel="tipsy" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/tesfanews" rel="tipsy" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.tesfanews.net/feed/" rel="tipsy" title="RSS"><i class="fa fa-rss"></i></a></div></div></div></header><div id="site-content" class="site-content"><main id="main" class="site-main container clearfix" role="main"><div id="primary" class="content-area"><div id="content" class="single"><article id="post-60772" class="post-60772 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news tag-ethiopia tag-tigray-conflict tag-tigray-war tag-tplf-crimes entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"> <span class="entry-category" itemprop="articleSection"> <a href="https://www.tesfanews.net/category/ethiopia/">Ethiopia</a> </span><div class="post-nav"> <a href="https://www.tesfanews.net/german-ulrich-coppel-interview-fm-osman-salih-eritrea/" rel="tipsy" title="Previous Post"><i class="fa fa-angle-left"></i></a> <a href="https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/" rel="tipsy" title="Next Post"><i class="fa fa-angle-right"></i></a></div></header><h1 class="page-title" itemprop="headline">Ethiopian Troops Advancing on Tigray&#8217;s Capital</h1><div class="entry-meta"> <img alt='TesfaNews' src='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' itemprop="image" /> <span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.tesfanews.net/author/admin/" itemprop="url"><span itemprop="name">TesfaNews</span></a></span> <span class="entry-date"> <time class="published" datetime="2020-11-18T13:56:59-06:00" itemprop="datePublished">November 18, 2020</time> </span> <span class="sep">|</span> <span class="entry-views"> 572 </span> <span class="sep">|</span> <span class="entry-comments"><a href="https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/#disqus_thread"><i class="fa fa-comment-o"></i></a></span> <span class="sep">|</span> <span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="https://www.tesfanews.net/tag/ethiopia/" rel="tag">Ethiopia</a>, <a href="https://www.tesfanews.net/tag/tigray-conflict/" rel="tag">Tigray Conflict</a>, <a href="https://www.tesfanews.net/tag/tigray-war/" rel="tag">Tigray War</a>, <a href="https://www.tesfanews.net/tag/tplf-crimes/" rel="tag">TPLF Crimes</a></span></div><div class="entry-content" itemprop="articleBody"><figure id="attachment_60773" aria-describedby="caption-attachment-60773" style="width: 840px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-60773 size-full" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_840,h_450/https://www.tesfanews.net/wp-content/uploads/2020/11/ethiopia-military-tigray-conflict.jpg" alt="Ethiopian troops closing in on Tigray capital of Mekelle" width="840" height="450" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_840/https://www.tesfanews.net/wp-content/uploads/2020/11/ethiopia-military-tigray-conflict.jpg 840w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://www.tesfanews.net/wp-content/uploads/2020/11/ethiopia-military-tigray-conflict-300x161.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_768/https://www.tesfanews.net/wp-content/uploads/2020/11/ethiopia-military-tigray-conflict-768x411.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" /><figcaption id="caption-attachment-60773" class="wp-caption-text">After the fall of Shire and Axum towns to government forces, Ethiopia&#8217;s prime minister said that his army is advancing on the Tigray regional capital Mekelle. TPLF rebel leader vows to keep fighting.</figcaption></figure><p>BY <a href="https://www.cnn.com/2020/11/18/africa/ethiopia-federal-troops-tigray-capital-intl/index.html" target="_blank" rel="noopener noreferrer"><strong>CNN</strong></a></p><p><span class="wpsdc-drop-cap">E</span>thiopian federal troops are closing in on Tigray&#8217;s capital of Mekelle, Redwan Hussein, the government spokesperson for the state of emergency task force, told CNN on Wednesday.</p><p>As the fighting between Ethiopian and Tigray People&#8217;s Liberation Front (TPLF) soldiers rages in the region for a second week, Redwan said that national defense forces have now taken control of Shire, northwest of Mekelle, and Alamata, south of the city.<span id="more-60772"></span></p><p>&#8220;They are closing in but it will take about 100-200 km from several directions,&#8221; the spokesman said.</p><p>The Ethiopian government says TPLF forces destroyed four bridges on the road to Mekelle to stop national forces from advancing.</p><p>Ethiopian Prime Minister Abiy Ahmed launched a military offensive in the restive Tigray region on November 4 after accusing its ruling party, the TPLF, of attacking a federal army base in the northern region, which borders Eritrea and Sudan.</p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p>After announcing that it was &#8220;at war&#8221; with the TPLF, the federal army has since stepped up its military offensive, carrying out air strikes as part of Prime Minister and Nobel laureate Abiy&#8217;s &#8220;law enforcement operation,&#8221; which has led to clashes across the area.</p><p>Airstrikes near Mekelle are targeting military installations and no civilians have been killed, &#8220;as far as we know,&#8221; said Redwan. He accused TPLF forces of sheltering military equipment in schools, mosques and churches.</p><p>He provided no evidence to support the claim and CNN has been unable to able to verify due to a blackout on communications in the region.</p><h4>Vow to fight on</h4><p>Leaders in Tigray are refusing to surrender in the face of the alleged gains by the Ethiopian military.</p><p>In a statement posted by the TPLF on Facebook Wednesday, Tigrayan leaders vowed that &#8220;the people of Tigray will never kneel down to actions of aggressors,&#8221; as Abiy said that the deadline for them to surrender had expired.</p><p>&#8220;Tigray is now a hell to its enemies,&#8221; the statement read, claiming &#8220;remarkable victories&#8221; on the battlegrounds, directly contradicting the government claims. The Tigrayan leaders also accused federal forces of killing innocent civilians while targeting churches and homes.</p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p>The government has denied targeting civilians and CNN has not been able to verify claims from either parties due to the communications blackout.</p><p>Hundreds of thousands of people in western Tigray have been displaced while internet, electricity and banking services continue to be shut down, the statement said. It added that since the fighting began, Tigray forces have managed to capture enemy tanks and heavy artillery.</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=504&amp;href=https%3A%2F%2Fwww.facebook.com%2FEthiopiaSOEFactCheck%2Fvideos%2F369779614277926%2F&amp;show_text=false&amp;width=840" width="840" height="504" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p><p>&#8220;Tigray will be the graveyard of dictators and aggressors and not their playground,&#8221; the statement concluded.</p><p>In response, Billene Seyoum, the Ethiopian government spokesperson, told CNN that Ethiopia&#8217;s parliament had disbanded the government in Tigray, so they couldn&#8217;t respond.</p><p>&#8220;We cannot respond to statements on a Facebook page of an entity that does not exist,&#8221; she said.</p><h4>A humanitarian crisis</h4><p>The United Nations is warning that delivery of humanitarian supplies into the region &#8220;remains impossible.&#8221;</p><p>&#8220;The protection of populations impacted by the conflict remains an overarching humanitarian concern,&#8221; said its latest humanitarian report.</p><p>For its part, the Ethiopian government has sent missions into Amhara and Tigray to identify safe corridors for humanitarian access, said Redwan.</p><p>More than 30,000 Ethiopian refugees have crossed into neighboring Sudan to escape the conflict, according to the UN.</p><p>&#8220;The situation is escalating and thousands of people are internally displaced, without access to basic food and necessities,&#8221; George Readings, lead crisis analyst at the International Rescue Committee, told CNN. &#8220;The clock is ticking and we envisage internal displacement to become even worse in the coming weeks.&#8221;</p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p>The International Committee of the Red Cross (ICRC) said more than 1,000 people have contacted its hotline and visited its offices in Mekelle and Addis Ababa seeking help for their families.</p><p>&#8220;As fighting continues, we are seeing a devastating humanitarian crisis unfold, not just within Ethiopia but across its borders,&#8221; said Katia Sorin, ICRC&#8217;s head of delegation in Addis Ababa, in a statement on Wednesday. &#8220;Thousands are crossing into Sudan seeking safety, and an untold number are displaced from their homes inside Ethiopia.&#8221;</p><p>The humanitarian organization, based in Geneva, has provided hospital beds, mattresses, mats and blankets to health facilities. The Gondor Teaching Hospital in northern Ethiopia has been receiving large numbers of critically injured patients while also dealing with Covid-19 patients, the ICRC said.</p><p>Minnesota Democratic Rep. Ilhan Omar, a member of the progressive Squad in Congress, sent a letter to Facebook chief Mark Zuckerberg on Tuesday condemning the social media company&#8217;s role in the ongoing violence in Ethiopia.</p><p>&#8220;Sometimes genocidal hate speech that is being propagated in many languages by many actors, both inside Ethiopia and abroad, has found a viral audience on your platform, and has almost certainly contributed directly to the massacres of civilians based on their ethnicities,&#8221; she wrote.</p><p>She echoed the words of the UN by adding that Ethiopia has &#8220;a very real chance of collapsing into one of the worst human rights and humanitarian crises in the world.&#8221;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60772" class="share-twitter sd-button share-icon" href="https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60772" class="share-facebook sd-button share-icon" href="https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer clearfix"><div class="entry-share clearfix"><ul><li class="twitter"><a href="https://twitter.com/intent/tweet?text=Ethiopian Troops Advancing on Tigray&#8217;s Capital&url=https%3A%2F%2Fwww.tesfanews.net%2Fethiopia-troops-advancing-tigrays-capital-mekelle%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tesfanews.net%2Fethiopia-troops-advancing-tigrays-capital-mekelle%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li><li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tesfanews.net%2Fethiopia-troops-advancing-tigrays-capital-mekelle%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li><li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.tesfanews.net%2Fethiopia-troops-advancing-tigrays-capital-mekelle%2F&title=Ethiopian Troops Advancing on Tigray&#8217;s Capital" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li><li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tesfanews.net%2Fethiopia-troops-advancing-tigrays-capital-mekelle%2F&media=https%3A%2F%2Fwww.tesfanews.net%2Fwp-content%2Fuploads%2F2020%2F11%2Fethiopia-military-tigray-conflict.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li><li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li></ul></div></footer></article><div id="disqus_thread"></div></div></div><div id="secondary" class="widget-area widget-primary sidebar2" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://www.tesfanews.net/search_gcse/"></div></div></aside><aside id="mystery-ads-2" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4596033848606154" data-ad-slot="9458381239" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://www.tesfanews.net/ethiopia-troops-advancing-tigrays-capital-mekelle/" aria-current="page">Ethiopian Troops Advancing on Tigray&#8217;s Capital</a></li><li> <a href="https://www.tesfanews.net/german-ulrich-coppel-interview-fm-osman-salih-eritrea/">Ulrich Coppel Interview With FM Osman Salih</a></li><li> <a href="https://www.tesfanews.net/pompeo-condemns-tplf-attack-eritrea/">Pompeo: US Condemns TPLF Attack on Eritrea, Urges De-Escalation</a></li><li> <a href="https://www.tesfanews.net/digging-own-grave-ethiopia-tplf-end-days/">Digging Own Grave: The End Days of Ethiopia’s TPLF</a></li></ul></aside><aside id="mystery-ads-9" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="mystery-ads-5" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><a class="twitter-timeline" data-width="300" data-height="800" href="https://twitter.com/tesfanews?ref_src=twsrc%5Etfw">Tweets by tesfanews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="text-12" class="widget widget_text"><div class="textwidget"><div class="feedgrabbr_widget" id="fgid_cb4c473a33c619890d3741ce7"></div> <script>if (typeof(fg_widgets)==="undefined") fg_widgets = new Array();fg_widgets.push("fgid_cb4c473a33c619890d3741ce7");</script> <script src="https://www.feedgrabbr.com/widget/fgwidget.js"></script></div></aside></div></main></div><div class="clearfix"></div><footer id="footer" class="site-footer clearfix footer-dark" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="container"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div></div><div id="site-bottom" class="clearfix"><div class="container"><nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-tn-menu3" class="menu"><li id="menu-item-48713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48713"><a href="https://www.tesfanews.net/eritv/">ERI-TV (Live)</a></li><li id="menu-item-35296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35296"><a href="https://www.tesfanews.net/donate/">Donate</a></li><li id="menu-item-35298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35298"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li><li id="menu-item-35299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35299"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li></ul></nav><div class="copyright"><span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">© </span>2010 - 2020.  <span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">All rights reserved. TesfaNews is an Eritrea - Ethiopia Focused News and Views Blog.</span></div></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-33515e690cef2cd281d26488987e682c"></div></div> <script>document.documentElement.className = 'js';</script> <script type="text/javascript">var disqus_shortname = 'tesfanews';
		    (function () {
		        var s = document.createElement('script'); s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());</script> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://www.tesfanews.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "16a098877b", post_id : 60772 } ); } );</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.tesfanews.net\/ethiopia-troops-advancing-tigrays-capital-mekelle\/":60772};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36538707-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript' id='google_cse_v2-js-extra'>var scriptParams = {"google_search_engine_id":"004100180716079994633:tvecdqdbbs8"};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"tesfanews"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"60772 https:\/\/www.tesfanews.net\/?p=60772","disqusShortname":"tesfanews","disqusTitle":"Ethiopian Troops Advancing on Tigray\u2019s Capital","disqusUrl":"https:\/\/www.tesfanews.net\/ethiopia-troops-advancing-tigrays-capital-mekelle\/","postId":"60772"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202047' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type="text/javascript">let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excuded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"400",
				skin:"black",
				animate:true,
				volume:.2,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});</script> <script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'19103277',post:'60772',tz:'-6',srv:'www.tesfanews.net'} ]);
	_stq.push([ 'clickTrackerInit', '19103277', '60772' ]);</script> <script defer src="https://www.tesfanews.net/wp-content/cache/autoptimize/js/autoptimize_b2b5b073e0c87b91d3bf6aa5bd3d4263.js"></script></body></html>