<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script src="/cdn-cgi/apps/head/RUWOKfXG8qEgHFKNv-agWabhJLU.js"></script><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.tesfanews.net/xmlrpc.php"><meta name="google-site-verification" content="aMXrl5jWmc3xc_7RkpnSlvMhfj9X1iz5PvPYAtNWYRo" /><link media="all" href="https://www.tesfanews.net/wp-content/cache/autoptimize/css/autoptimize_7d162c5ef8a85597801268727cf455d7.css" rel="stylesheet" /><link media="screen" href="https://www.tesfanews.net/wp-content/cache/autoptimize/css/autoptimize_d4474131ee5150e7334a858c372bcf7e.css" rel="stylesheet" /><title>Eritrea Shifts Course on Egypt-Ethiopia Dispute Over Nile Dam: Egyptian Media</title><meta name="description" content="The visit of the Eritrean president to the site of the GERD shows a change of position in Eritrea on the Nile dam issue, Egyptian media claim" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Eritrea Shifts Course on Egypt-Ethiopia Dispute Over Nile Dam: Egyptian Media" /><meta property="og:description" content="The visit of the Eritrean president to the site of the GERD shows a change of position in Eritrea on the Nile dam issue, Egyptian media claim." /><meta property="og:url" content="https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/" /><meta property="og:site_name" content="TesfaNews" /><meta property="article:publisher" content="https://www.facebook.com/TesfaNewsPage/" /><meta property="article:published_time" content="2020-10-23T21:54:37+00:00" /><meta property="og:image" content="https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/10/PIA_Jimma-11.jpg?fit=840%2C450&#038;ssl=1" /><meta property="og:image:width" content="840" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tesfanews" /><meta name="twitter:site" content="@tesfanews" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tesfanews.net/#website","url":"https://www.tesfanews.net/","name":"TesfaNews","description":"Daily Eritrea News and Views","potentialAction":[{"@type":"SearchAction","target":"https://www.tesfanews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/10/PIA_Jimma-11.jpg?fit=840%2C450&ssl=1","width":840,"height":450},{"@type":"WebPage","@id":"https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/#webpage","url":"https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/","name":"Eritrea Shifts Course on Egypt-Ethiopia Dispute Over Nile Dam: Egyptian Media","isPartOf":{"@id":"https://www.tesfanews.net/#website"},"primaryImageOfPage":{"@id":"https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/#primaryimage"},"datePublished":"2020-10-23T21:54:37+00:00","dateModified":"2020-10-23T21:54:37+00:00","author":{"@id":"https://www.tesfanews.net/#/schema/person/a4187131810451e0352a19d229b8cb2e"},"description":"The visit of the Eritrean president to the site of the GERD shows a change of position in Eritrea on the Nile dam issue, Egyptian media claim","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/"]}]},{"@type":"Person","@id":"https://www.tesfanews.net/#/schema/person/a4187131810451e0352a19d229b8cb2e","name":"TesfaNews","image":{"@type":"ImageObject","@id":"https://www.tesfanews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&d=wavatar&r=g","caption":"TesfaNews"},"description":"TesfaNews is an independent online magazine with quality news, views and information materials on Eritrea.","sameAs":["https://www.tesfanews.net"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Feed" href="https://feeds.feedburner.com/tesfanews/mZyI" /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Comments Feed" href="https://www.tesfanews.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Eritrea Shifts Course on Egypt-Ethiopia Dispute Over Nile Dam: Egyptian Media Comments Feed" href="https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/feed/" /><link href="https://www.tesfanews.net/wp-content/uploads/2017/08/TN-fav.png" rel="icon"><link rel="apple-touch-icon-precomposed" href="https://www.tesfanews.net/wp-content/uploads/2017/08/TN-mobile.png"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tesfanews.net\/wp-includes\/js\/wp-emoji-release.min.js?nocache"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%7CMontserrat%3A700%7CMerriweather%3A700%2C300%7CLora%3Aitalic&#038;subset=latin%2Call&#038;nocache' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/jquery/jquery.js?nocache' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel="https://api.w.org/" href="https://www.tesfanews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tesfanews.net/wp-json/wp/v2/posts/60609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tesfanews.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tesfanews.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://wp.me/p1i9Dn-fLz' /><link rel="alternate" type="application/json+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Feritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Feritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.18.0" /><meta name="google-site-verification" content="OhVkH8sOQDEOs7aWvnbbOdcwa0f-KDah-El0uF3_Y2g"><link rel="amphtml" href="https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4596033848606154","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!--[if lte IE 9]> <script src="https://www.tesfanews.net/wp-content/themes/mystery/assets/js/html5shiv.js"></script> <![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4596033848606154",
    enable_page_level_ads: true
  });</script> <link rel="icon" href="https://i2.wp.com/www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-60609 single-format-standard content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"><header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="primary-bar"><div class="container"><nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-48712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48712"><a href="https://www.tesfanews.net/eritv/">ERI-TV (Live)</a></li><li id="menu-item-35282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35282"><a href="https://www.tesfanews.net/donate/">Donate</a></li><li id="menu-item-35284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35284"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li><li id="menu-item-35285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35285"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li></ul></nav><div class="header-search"><form method="get" class="searchform" id="search-form" action="https://www.tesfanews.net/" role="search"> <input type="text" class="field" name="s" id="s" placeholder="Search"> <button name="search" id="search"><i class="fa fa-search"></i></button></form></div></div></div><div class="site-branding clearfix"><div class="container clearfix"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://www.tesfanews.net" itemprop="url" rel="home"> <img itemprop="logo" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.tesfanews.net/wp-content/uploads/2017/08/TN-logo-17.png" alt="TesfaNews" /> </a></div><div class="header-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4596033848606154" data-ad-slot="3873244036"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-40737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40737 home_item"><a href="https://www.tesfanews.net/"><i class="fa fa-home"></i> Home</a></li><li id="menu-item-35288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35288"><a href="https://www.tesfanews.net/category/business/">Development</a></li><li id="menu-item-35287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35287"><a href="https://www.tesfanews.net/category/ethiopia/">Ethiopia</a></li><li id="menu-item-56395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56395"><a href="https://www.tesfanews.net/category/interview/">Interviews</a></li><li id="menu-item-35286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35286"><a href="https://www.tesfanews.net/category/news/">News</a></li><li id="menu-item-35289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35289"><a href="https://www.tesfanews.net/category/must-read/">Opinions</a><ul class="sub-menu"><li id="menu-item-56449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56449"><a href="https://www.tesfanews.net/category/must-read/amanuel-biedemariam/">Amanuel Biedemariam</a></li><li id="menu-item-56405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56405"><a href="https://www.tesfanews.net/category/must-read/bereket-kidane/">Bereket Kidane</a></li><li id="menu-item-56450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56450"><a href="https://www.tesfanews.net/category/must-read/fikrejesus-amhazion/">Fikrejesus Amhazion</a></li><li id="menu-item-56406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56406"><a href="https://www.tesfanews.net/category/must-read/sophia-tesfamariam/">Sophia Tesfamariam</a></li></ul></li><li id="menu-item-35292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35292"><a href="https://www.tesfanews.net/category/photos/">Photos</a></li><li id="menu-item-35290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35290"><a href="https://www.tesfanews.net/category/sport/">Sport</a></li><li id="menu-item-35294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35294"><a href="https://www.tesfanews.net/category/press-release/">PR</a></li><li id="menu-item-35295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35295"><a href="https://www.tesfanews.net/category/audio/">Audio</a></li><li id="menu-item-35291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35291"><a href="https://www.tesfanews.net/category/video/">Video</a></li><li id="menu-item-35293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35293"><a href="https://www.tesfanews.net/category/tigrinya/">ትግርኛ</a></li></ul></nav><div class="header-social"><a href="https://www.facebook.com/pages/TesfaNews/245177265511039" rel="tipsy" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/tesfanews" rel="tipsy" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.tesfanews.net/feed/" rel="tipsy" title="RSS"><i class="fa fa-rss"></i></a></div></div></div></header><div id="site-content" class="site-content"><main id="main" class="site-main container clearfix" role="main"><div id="primary" class="content-area"><div id="content" class="single"><article id="post-60609" class="post-60609 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"> <span class="entry-category" itemprop="articleSection"> <a href="https://www.tesfanews.net/category/news/">News</a> </span><div class="post-nav"> <a href="https://www.tesfanews.net/eritrea-acp-assembly-statement-eu-parliament-over-resolution/" rel="tipsy" title="Previous Post"><i class="fa fa-angle-left"></i></a> <a href="https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/" rel="tipsy" title="Next Post"><i class="fa fa-angle-right"></i></a></div></header><h1 class="page-title" itemprop="headline">Eritrea Shifts Course on Egypt-Ethiopia Dispute Over Nile Dam: Egyptian Media</h1><div class="entry-meta"> <img alt='TesfaNews' src='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' itemprop="image" /> <span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.tesfanews.net/author/admin/" itemprop="url"><span itemprop="name">TesfaNews</span></a></span> <span class="entry-date"> <time class="published" datetime="2020-10-23T16:54:37-05:00" itemprop="datePublished">October 23, 2020</time> </span> <span class="sep">|</span> <span class="entry-views"> 701 </span> <span class="sep">|</span> <span class="entry-comments"><a href="https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/#disqus_thread"><i class="fa fa-comment-o"></i></a></span> <span class="sep">|</span></div><div class="entry-content" itemprop="articleBody"><figure id="attachment_60525" aria-describedby="caption-attachment-60525" style="width: 840px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-60525 size-full" src="https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/10/PIA_Jimma-11.jpg?resize=840%2C450&#038;ssl=1" alt="President Isaias Afwerki's visit to the GERD and the Nile dam political crisis" width="840" height="450" srcset="https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/10/PIA_Jimma-11.jpg?w=840&amp;ssl=1 840w, https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/10/PIA_Jimma-11.jpg?resize=300%2C161&amp;ssl=1 300w, https://i1.wp.com/www.tesfanews.net/wp-content/uploads/2020/10/PIA_Jimma-11.jpg?resize=768%2C411&amp;ssl=1 768w" sizes="(max-width: 840px) 100vw, 840px" data-recalc-dims="1" /><figcaption id="caption-attachment-60525" class="wp-caption-text">The visit of the Eritrean president to the site of the controversial Renaissance Dam shows a change of position in Eritrea over the Nile dam issue, Egyptian media and politicians claim.</figcaption></figure><p>BY <strong>AYAH AMAN | <a href="https://www.al-monitor.com/pulse/originals/2020/10/egypt-eritrea-visit-nile-dam-ethiopia-support-negotiations.html" target="_blank" rel="noopener noreferrer">AL MONITOR</a></strong></p><p style="text-align: justify;"><span class="wpsdc-drop-cap">T</span>he visit of Eritrean President Isaias Afwerki to <a href="https://shabait.com/2020/10/13/president-isaias-pay-a-visit-to-grand-ethiopian-renaissance-dam-gerd/" target="_blank" rel="noopener noreferrer"><strong>the site</strong></a> of the Grand Ethiopian Renaissance Dam (GERD) during his official visit to Ethiopia on Oct. 13 raised several questions about the impact of such rapprochement on the <a href="https://www.al-monitor.com/pulse/originals/2020/07/eritrea-mediation-egypt-sudan-ethiopia-nile-dam-dispute.html" target="_blank" rel="noopener noreferrer"><strong>Egyptian diplomatic moves</strong></a> to galvanize the support of the neighboring countries for Egypt in the Nile dam dispute.<span id="more-60609"></span></p><p style="text-align: justify;">The dispute between Egypt and Ethiopia revolves around the Nile water management and dealing with the potential risks and adverse effects of the GERD on Egyptian water security.</p><p style="text-align: justify;">Since Ethiopia first announced the construction of the GERD under Ethiopian Prime Minister Meles Zenawi in April 2011, Afwerki had expressed negative stances on the dam.</p><p style="text-align: justify;">During a televised <a href="https://www.tesfanews.net/meles-zenawis-building-renaissance-dam-emotional-president-isaias/" target="_blank" rel="noopener noreferrer"><strong>interview</strong></a> in January 2016, Afwerki had said, “Ethiopia does not seek to generate power and [ensure] development for its people. The dam serves other political goals, which is to use the Nile waters to strongarm Egyptians and Sudanese as did Turkey with Syria and Iraq.”</p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p style="text-align: justify;">Eritrea’s position opposing the dam served as a path of coordination and <a href="https://www.al-monitor.com/pulse/originals/2020/07/eritrea-mediation-egypt-sudan-ethiopia-nile-dam-dispute.html" target="_blank" rel="noopener noreferrer"><strong>rapprochement with Egypt</strong></a>, which raised the ire of Ethiopia. In fact, Addis Ababa has accused Cairo, on several occasions, of using Eritrea to pressure and destabilize Ethiopia. This is particularly true given the <a href="http://www.ida2at.com/was-it-a-struggle-over-a-village-the-conflict-between-ethiopia-and-eritrea/" target="_blank" rel="noopener noreferrer"><strong>conflict</strong></a> between Eritrea and Ethiopia since the independence war in the 1990s, and the state of no war, no peace between the two countries.</p><p style="text-align: justify;">However, there have been signs of rapprochement between Ethiopia and Eritrea since Ethiopian Prime Minister Abiy Ahmed Ali came into office in 2018 and the signing of the <a href="https://www.tesfanews.net/eritrea-ethiopia-signed-joint-declaration-peace-friendship/" target="_blank" rel="noopener noreferrer"><strong>peace agreement</strong></a> with Asmara in July 2018. Abiy Ahmed won the Nobel Peace Prize in 2019 as a result of &#8220;his efforts to achieve peace and international cooperation, and in particular for his decisive initiative to resolve the border conflict with neighbouring Eritrea.&#8221;</p><p style="text-align: justify;">The failure to implement the terms of the peace agreement, however, pushed Eritrea to maintain its opposition against the GERD — that is, until Afwerki’s recent visit to the dam. This showed a change in positions in support of Ethiopia, unlike what has been agreed on in the framework of <a href="https://arabic.rt.com/middle_east/1131434-%D8%A7%D9%84%D8%B3%D9%8A%D8%B3%D9%89-%D8%B1%D8%A6%D9%8A%D8%B3-%D8%A5%D8%B1%D9%8A%D8%AA%D8%B1%D9%8A%D8%A7-%D9%82%D8%B5%D8%B1-%D8%A7%D8%AA%D8%AD%D8%A7%D8%AF%D9%8A%D8%A9-%D8%A7%D9%84%D9%8A%D9%88%D9%85/" target="_blank" rel="noopener noreferrer"><strong>coordination with Egypt</strong></a>.</p><p style="text-align: justify;">The shift in the Eritrean president&#8217;s position comes amid an escalation of tensions inside Ethiopia, where Abiy Ahmed&#8217;s government is facing trouble from the <strong>Tigray</strong> opposition. While Ethiopia had planned to hold national elections in August, the government postponed these because of the coronavirus pandemic. Leaders from the Tigray People&#8217;s Liberation Front (TPLF) in the northern region, which lies on the border with Eritrea, rejected the extension and went ahead with regional elections in September.</p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p style="text-align: justify;">Given Eritrea&#8217;s own dispute with the TPLF, having good relations with Addis Ababa will serve Afwerki&#8217;s own interests.</p><p style="text-align: justify;">“Afwerki’s visit to the dam site carries messages from Ethiopia to Egypt that African countries [now] support the Ethiopian position, especially since Eritrea has always supported the Egyptian positions against the GERD,” Tarek Fahmy, a professor of international relations at Cairo University, told Al-Monitor.</p><p style="text-align: justify;">“Ethiopia might seek to push for visits to the dam by other African leaders to drum up support for its position with the African Union (AU), currently sponsoring the negotiations [on the GERD]. But the change in Eritrea’s position does not necessarily have a negative impact on the Egyptian-Eritrean relations,” he added.</p><p style="text-align: justify;">An official at the Egyptian Foreign Ministry told Al-Monitor on condition of anonymity that “supporting and strengthening relations with Eritrea is a priority on Egypt’s diplomatic agenda in Africa, within the framework of supporting Egyptian interests on the African continent.”</p><p style="text-align: justify;">“There are many <a href="https://baled.net/10-%D9%85%D8%B9%D9%84%D9%88%D9%85%D8%A7%D8%AA-%D9%84%D8%A7%D8%AA%D8%B9%D8%B1%D9%81%D9%87%D8%A7-%D8%B9%D9%86-%D8%A7%D9%84%D8%B9%D9%84%D8%A7%D9%82%D8%A7%D8%AA-%D8%A7%D9%84%D9%85%D8%B5%D8%B1%D9%8A%D8%A9/" target="_blank" rel="noopener noreferrer"><strong>cooperation programs</strong></a> [between Egypt and Eritrea] at the political, economic, and military levels, which are periodically strengthened through official visits and meetings between leaders of the two countries,” he added.</p><p style="text-align: justify;">On July 6, Afwerki visited Egypt for <a href="https://www.tesfanews.net/president-isaias-working-visit-egypt-cairo/" target="_blank" rel="noopener noreferrer"><strong>the fifth time</strong></a> since President Abdel Fattah al-Sisi took office in 2014, and held bilateral talks with his Egyptian counterpart, focusing on the dispute over the GERD.</p><p style="text-align: justify;">Anwar Ibrahim, an Ethiopian journalist, told Al-Monitor, “Afwerki’s visit to the dam site is linked primarily to conditions at home in both Ethiopia and Eritrea, namely the confrontation with the Tigray People’s Liberation Front, which <a href="https://foreignpolicy.com/2018/07/12/ethiopia-and-eritrea-have-a-common-enemy-abiy-ahmed-isaias-afwerki-badme-peace-tplf-eprdf/" target="_blank" rel="noopener noreferrer"><strong>threatens the peace</strong></a> between the two countries. This is not to mention the complicated political scene in light of the [upcoming] elections that could be the worst in Ethiopia in the past 20 years.”</p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p style="text-align: justify;">He noted, “Despite Afwerki’s previous negative stances on the dam with previous Ethiopian governments, there have been attempts to make Eritrea benefit from the GERD. This could mean that Ethiopia would further hold on to its positions during the negotiations regarding the filling and operation of the dam.&#8221;</p><p style="text-align: justify;">Suleiman Hassan, an Eritrean political analyst, told Al-Monitor, “The Eritrean president’s visit aimed at showing support to Abiy Ahmed and [carried] a message to Ethiopia, especially with the escalation of tension as a result of the unilateral elections [held in September] in the Tigray Region, disregarding the federal government decision” to postpone the elections due to the coronavirus pandemic.</p><p style="text-align: justify;">He added, “The Eritrean president still enjoys good relations and contacts with Egypt, Sudan, and Ethiopia, and has the capabilities to continue mediating between the three countries in order to reach solutions to the outstanding issues in the GERD negotiations.&#8221;</p><p style="text-align: justify;">Meanwhile, Hani Raslan, an expert in African affairs at Al-Ahram Center for Political and Strategic Studies, downplayed the Eritrean role in the conflict over the Nile dam between Cairo and Addis Ababa.</p><p style="text-align: justify;">“Eritrea has never been a trump card for Egypt against Ethiopia and never real support. Eritrea would play an important role in one scenario only, which is if Egypt decides on <strong>military action</strong> with regard to the dam. This is, however, far-fetched especially since Egyptian President Abdel Fattah al-Sisi stressed the need to resolve the dam crisis through negotiations, <a href="https://egyptindependent.com/egypts-sisi-rules-out-military-action-over-gerd-dispute-with-ethiopia/" target="_blank" rel="noopener noreferrer"><strong>ruling out</strong></a> any military solution,” Raslan said.</p><p style="text-align: justify;">“Afwerki’s visit to Ethiopia reflects common interests at home with the Abiy Ahmed administration, including a siege on the Tigray Region, which has become a threat to the interests of the two presidents in Ethiopia and Eritrea alike,” he said.</p><p style="text-align: justify;">Raslan added, “A change in the Eritrean president’s stance, from rejecting to supporting GERD, cannot be considered as final, given the area’s dynamics closely related to historical components and ethnic problems.&#8221;</p><p style="text-align: justify;">He described the current Egyptian position in light of the stalled negotiations and the AU&#8217;s procrastination as “not up to the real crisis facing Egypt given the ongoing Ethiopian intransigence in taking unilateral decisions to complete the construction of the dam and fill it without coordination with Egypt and Sudan.”</p><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p style="text-align: justify;">“Ethiopia was able to start filling the lake unilaterally in the first stage despite the Egyptian and Sudanese opposition. This shows that Ethiopia is unlikely to backtrack from this policy in the second stage [of the dam’s filling],” Raslan noted.</p><p style="text-align: justify;">After weeks of intense negotiation rounds sponsored by the AU, talks between Egypt, Sudan, and Ethiopia ended Aug. 28 without any agreement on the legal and technical provisions related to issues of drought and prolonged drought, the extent to which the agreement is binding to Ethiopia, and finding a consensus mechanism to settle disputes. Each country presented a draft agreement of its vision to the AU headed by South Africa, in a bid to find a compromise between the three countries. The AU has yet to decide on the matter.</p><p style="text-align: justify;">As Ethiopia continues to make statements and send messages that it will carry on with operating the dam with disregard to the negotiation results with Egypt and Sudan, Cairo continues to cling to the negotiation track as a way to reach a binding legal agreement without taking unilateral decisions that could negatively affect stability in the region. This was expressed by Egyptian Prime Minister Mostafa Madbouly in his Oct. 18 peech during Cairo Water Week, without announcing a return to the negotiating table.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60609" class="share-twitter sd-button share-icon" href="https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60609" class="share-facebook sd-button share-icon" href="https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer clearfix"><div class="entry-share clearfix"><ul><li class="twitter"><a href="https://twitter.com/intent/tweet?text=Eritrea Shifts Course on Egypt-Ethiopia Dispute Over Nile Dam: Egyptian Media&url=https%3A%2F%2Fwww.tesfanews.net%2Feritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tesfanews.net%2Feritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li><li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tesfanews.net%2Feritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li><li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.tesfanews.net%2Feritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam%2F&title=Eritrea Shifts Course on Egypt-Ethiopia Dispute Over Nile Dam: Egyptian Media" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li><li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tesfanews.net%2Feritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam%2F&media=https%3A%2F%2Fwww.tesfanews.net%2Fwp-content%2Fuploads%2F2020%2F10%2FPIA_Jimma-11.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li><li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li></ul></div></footer></article><div id="disqus_thread"></div></div></div><div id="secondary" class="widget-area widget-primary sidebar2" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://www.tesfanews.net/search_gcse/"></div></div></aside><aside id="mystery-ads-2" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4596033848606154" data-ad-slot="9458381239" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://www.tesfanews.net/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam/" aria-current="page">Eritrea Shifts Course on Egypt-Ethiopia Dispute Over Nile Dam: Egyptian Media</a></li><li> <a href="https://www.tesfanews.net/eritrea-acp-assembly-statement-eu-parliament-over-resolution/">Eritrea Raps EU Parliament Over &#8216;Baseless&#8217; Resolution at ACP States Assembly</a></li><li> <a href="https://www.tesfanews.net/dairy-farm-project-dam-misilam-eritrea/">Dairy Farm Project at Misilam</a></li><li> <a href="https://www.tesfanews.net/washington-romving-sudan-state-sponsors-terrorism-list/">US to Remove Sudan from State Sponsors of Terrorism List</a></li></ul></aside><aside id="mystery-ads-9" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="mystery-ads-5" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><a class="twitter-timeline" data-width="300" data-height="800" href="https://twitter.com/tesfanews?ref_src=twsrc%5Etfw">Tweets by tesfanews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="text-12" class="widget widget_text"><div class="textwidget"><div class="feedgrabbr_widget" id="fgid_cb4c473a33c619890d3741ce7"></div> <script>if (typeof(fg_widgets)==="undefined") fg_widgets = new Array();fg_widgets.push("fgid_cb4c473a33c619890d3741ce7");</script> <script src="https://www.feedgrabbr.com/widget/fgwidget.js"></script></div></aside></div></main></div><div class="clearfix"></div><footer id="footer" class="site-footer clearfix footer-dark" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="container"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div></div><div id="site-bottom" class="clearfix"><div class="container"><nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-tn-menu3" class="menu"><li id="menu-item-48713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48713"><a href="https://www.tesfanews.net/eritv/">ERI-TV (Live)</a></li><li id="menu-item-35296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35296"><a href="https://www.tesfanews.net/donate/">Donate</a></li><li id="menu-item-35298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35298"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li><li id="menu-item-35299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35299"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li></ul></nav><div class="copyright"><span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">© </span>2010 - 2020.  <span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">All rights reserved. TesfaNews is an Eritrea - Ethiopia Focused News and Views Blog.</span></div></div></div></footer></div> <script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script> <script type="text/javascript">var infolinks_pid = 192219; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js";</script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script> <div style="display:none"><div class="grofile-hash-map-33515e690cef2cd281d26488987e682c"></div></div> <script>document.documentElement.className = 'js';</script> <script type="text/javascript">var disqus_shortname = 'tesfanews';
		    (function () {
		        var s = document.createElement('script'); s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());</script> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://www.tesfanews.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d2a8a54f59", post_id : 60609 } ); } );</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.tesfanews.net\/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam\/":60609};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36538707-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript' id='google_cse_v2-js-extra'>var scriptParams = {"google_search_engine_id":"004100180716079994633:tvecdqdbbs8"};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"tesfanews"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"60609 https:\/\/www.tesfanews.net\/?p=60609","disqusShortname":"tesfanews","disqusTitle":"Eritrea Shifts Course on Egypt-Ethiopia Dispute Over Nile Dam: Egyptian Media","disqusUrl":"https:\/\/www.tesfanews.net\/eritrea-shifts-course-egypt-ethiopia-dispute-over-nile-dam\/","postId":"60609"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?nocache' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type="text/javascript">let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excuded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"400",
				skin:"black",
				animate:true,
				volume:.2,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});</script> <script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'19103277',post:'60609',tz:'-5',srv:'www.tesfanews.net'} ]);
	_stq.push([ 'clickTrackerInit', '19103277', '60609' ]);</script> <script defer src="https://www.tesfanews.net/wp-content/cache/autoptimize/js/autoptimize_c7029e12d72669be7ae980138f943bf7.js"></script></body></html>