<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tesfanews.net/xmlrpc.php">
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.tesfanews.net\/biniam-girmay-hoping-big-wins-2022\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="aMXrl5jWmc3xc_7RkpnSlvMhfj9X1iz5PvPYAtNWYRo" />

<title>Biniam Girmay Hoping for Big Wins in 2022</title>
<meta name="description" content="After winning Eritrea&#039;s first world championships medal, anticipation builds ahead of 2022 debut for the Eritrean sprinter Biniam Girmay." />
<link rel="canonical" href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biniam Girmay Hoping for Big Wins in 2022" />
<meta property="og:description" content="After winning Eritrea&#039;s first world championships medal, anticipation builds ahead of 2022 debut for the Eritrean sprinter Biniam Girmay." />
<meta property="og:url" content="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/" />
<meta property="og:site_name" content="TesfaNews" />
<meta property="article:publisher" content="https://www.facebook.com/TesfaNewsPage/" />
<meta property="article:published_time" content="2022-01-27T01:19:45+00:00" />
<meta property="article:modified_time" content="2022-01-27T01:24:17+00:00" />
<meta property="og:image" content="https://www.tesfanews.net/wp-content/uploads/2022/01/Biniam-Girmay-2022.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="450" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tesfanews" />
<meta name="twitter:site" content="@tesfanews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="TesfaNews" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tesfanews.net/#website","url":"https://www.tesfanews.net/","name":"TesfaNews","description":"Daily Eritrea News and Views","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tesfanews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/#primaryimage","inLanguage":"en-US","url":"https://www.tesfanews.net/wp-content/uploads/2022/01/Biniam-Girmay-2022.jpg","contentUrl":"https://www.tesfanews.net/wp-content/uploads/2022/01/Biniam-Girmay-2022.jpg","width":840,"height":450},{"@type":"WebPage","@id":"https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/#webpage","url":"https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/","name":"Biniam Girmay Hoping for Big Wins in 2022","isPartOf":{"@id":"https://www.tesfanews.net/#website"},"primaryImageOfPage":{"@id":"https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/#primaryimage"},"datePublished":"2022-01-27T01:19:45+00:00","dateModified":"2022-01-27T01:24:17+00:00","author":{"@id":"https://www.tesfanews.net/#/schema/person/894d60293bd041e0f65dd4ac96a9ea82"},"description":"After winning Eritrea's first world championships medal, anticipation builds ahead of 2022 debut for the Eritrean sprinter Biniam Girmay.","breadcrumb":{"@id":"https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tesfanews.net/"},{"@type":"ListItem","position":2,"name":"Biniam Girmay Hoping for Big Wins in 2022"}]},{"@type":"Person","@id":"https://www.tesfanews.net/#/schema/person/894d60293bd041e0f65dd4ac96a9ea82","name":"TesfaNews","image":{"@type":"ImageObject","@id":"https://www.tesfanews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&d=wavatar&r=g","caption":"TesfaNews"},"description":"TesfaNews is an independent online magazine with quality news, views and information materials on Eritrea.","sameAs":["https://tesfanews.net"],"url":"https://www.tesfanews.net/author/admin/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Feed" href="https://feeds.feedburner.com/tesfanews/mZyI" />
<link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Comments Feed" href="https://www.tesfanews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Biniam Girmay Hoping for Big Wins in 2022 Comments Feed" href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/feed/" />
<link href="https://tesfanews.net/wp-content/uploads/2017/08/TN-fav.png" rel="icon">
<link rel="apple-touch-icon-precomposed" href="https://tesfanews.net/wp-content/uploads/2017/08/TN-mobile.png">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tesfanews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css' href='https://www.tesfanews.net/wp-content/plugins/wp-google-search/wgs.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css' href='https://www.tesfanews.net/wp-content/plugins/wp-google-search/wgs2.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://www.tesfanews.net/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.tesfanews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.tesfanews.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.tesfanews.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='junkie-shortcodes-css' href='https://www.tesfanews.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mystery-style-css' href='https://www.tesfanews.net/wp-content/themes/mystery/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mystery-responsive-style-css' href='https://www.tesfanews.net/wp-content/themes/mystery/assets/css/responsive.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mystery-fontawesome-css' href='https://www.tesfanews.net/wp-content/themes/mystery/assets/css/font-awesome.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mystery-tipsy-css' href='https://www.tesfanews.net/wp-content/themes/mystery/assets/css/tipsy.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.tesfanews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.tesfanews.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.tesfanews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-pagination-css-css' href='https://www.tesfanews.net/wp-content/plugins/simple-pagination/css/default.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.7' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.7' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.tesfanews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tesfanews.net/wp-json/wp/v2/posts/61403" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tesfanews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tesfanews.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/p1i9Dn-fYn' />
<link rel="alternate" type="application/json+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Fbiniam-girmay-hoping-big-wins-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tesfanews.net%2Fbiniam-girmay-hoping-big-wins-2022%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href='https://fonts.googleapis.com/css2?display=swap&family=Open+Sans:wght@300;700&family=Montserrat:wght@700&family=Merriweather:wght@300;700&family=Lora:ital,wght@1,400' rel='stylesheet'><meta name="generator" content="Site Kit by Google 1.49.1" /><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #dd9933;}
		</style>

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/

       </style>

<style type='text/css'>img#wpstats{display:none}</style>
<meta name="google-site-verification" content="OhVkH8sOQDEOs7aWvnbbOdcwa0f-KDah-El0uF3_Y2g">

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<link rel="amphtml" href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/?amp">

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4596033848606154" crossorigin="anonymous" type="text/javascript"></script>

<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/?amp"><!--[if lte IE 9]>
<script src="https://www.tesfanews.net/wp-content/themes/mystery/assets/js/html5shiv.js"></script>
<![endif]-->
<style>

		#secondary-bar,
		.pagination .page-numbers.current,
		#respond button,
		a:hover .video-icon,
		.button,
		a.button,
		button,
		input[type=button],
		input[type=submit],
		.widget_tabs .tab-content ul li a:hover,
		.widget_tabs #tab4 a:hover { 
			background-color: #1e73be;
		}

		a:link,
		a:visited,
		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover,
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.sidebar2 .widget_tabs .tabs-nav li.active a,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .entry-title a:hover,
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		li a:hover .fa-star,
		li.active .fa-star,
		#primary-nav ul li a:hover, 
		#primary-nav ul li.sfHover a, 
		#primary-nav ul li.current_item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current_item a,
		#secondary-nav ul li.sfHover a,
		#secondary-nav ul.sf-menu li li a,
		.posts .sub-cats li:hover > a:after,
		.entry-comments,
		.black a:hover, .single .entry-meta .entry-author a:hover,
		.widget_tabs .tabs-nav li a:hover,
		.footer-dark .widget a:hover  {
			color: #1e73be;
		}

		.sf-arrows > li > .sf-with-ul:focus:after,
		.sf-arrows > li:hover > .sf-with-ul:after,
		.sf-arrows > .sfHover > .sf-with-ul:after,
		#primary-nav .sf-arrows > li > .sf-with-ul:focus:after,
		#primary-nav .sf-arrows > li:hover > .sf-with-ul:after,
		#primary-nav .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #1e73be;
		}

		.sf-arrows ul .sf-with-ul:after,
		.sf-arrows ul li > .sf-with-ul:focus:after,
		.sf-arrows ul li:hover > .sf-with-ul:after,
		.sf-arrows ul .sfHover > .sf-with-ul:after {
			border-left-color: #1e73be;
		}

		#secondary-nav .sf-menu ul,
		#secondary-nav .sf-mega {
			border-bottom: 5px solid #1e73be;
		}

		#secondary-nav .sf-menu ul,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current_item a,
		#secondary-nav ul li.sfHover a,
		#secondary-nav .sf-mega,
		.posts .sub-cats li a:hover {
			background-color: #f5f5f5;
		}

		.posts .sub-cats li a:hover {
			background-color: #f5f5f5 !important;
		}

		.posts .sub-cats {
			background-color: #e9e9e9;
		}
	</style>
<script data-ad-client="ca-pub-4596033848606154" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-mobile-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-mobile-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-mobile-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tesfanews.net/wp-content/uploads/2017/08/cropped-TN-mobile-270x270.png" />
<style id="egf-frontend-styles" type="text/css">
		p {font-family: 'Open Sans', sans-serif;font-size: 16px;font-style: normal;font-weight: 300;} h2 {font-family: 'Open Sans', sans-serif;font-size: 10px;font-style: normal;font-weight: 700;} h1 {font-family: 'Montserrat', sans-serif;font-size: 33px;font-style: normal;font-weight: 700;line-height: 1.2;} h3 {font-family: 'Merriweather', sans-serif;font-size: 10px;font-style: normal;font-weight: 700;} h4 {font-family: 'Lora', sans-serif;font-style: italic;font-weight: 400;} h5 {font-family: 'Merriweather', sans-serif;font-style: normal;font-weight: 300;} h6 {font-family: 'Merriweather', sans-serif;font-style: normal;font-weight: 300;} 	</style>
</head>
<body class="post-template-default single single-post postid-61403 single-format-standard content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div id="page" class="hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<div class="container">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-48712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48712"><a href="https://www.tesfanews.net/eritv/">ERI-TV (Live)</a></li>
<li id="menu-item-35282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35282"><a href="https://www.tesfanews.net/donate/">Donate</a></li>
<li id="menu-item-35284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35284"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-35285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35285"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://www.tesfanews.net/" role="search">
<input type="text" class="field" name="s" id="s" placeholder="Search">
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
<div class="site-branding clearfix">
<div class="container clearfix">
<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://www.tesfanews.net" itemprop="url" rel="home">
<img itemprop="logo" src="https://tesfanews.net/wp-content/uploads/2017/08/TN-logo-17.png" alt="TesfaNews" />
</a>
</div>
<div class="header-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4596033848606154" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4596033848606154" data-ad-slot="9458381239" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
<div id="secondary-bar" class="clearfix">
<div class="container">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-40737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40737"><a href="https://tesfanews.net/">Home</a></li>
<li id="menu-item-35288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35288"><a href="https://www.tesfanews.net/category/business/">Development</a></li>
<li id="menu-item-35287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35287"><a href="https://www.tesfanews.net/category/ethiopia/">Ethiopia</a></li>
<li id="menu-item-56395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56395"><a href="https://www.tesfanews.net/category/interview/">Interviews</a></li>
<li id="menu-item-35286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35286"><a href="https://www.tesfanews.net/category/news/">News</a></li>
<li id="menu-item-35289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35289"><a href="https://www.tesfanews.net/category/must-read/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-56449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56449"><a href="https://www.tesfanews.net/category/must-read/amanuel-biedemariam/">Amanuel Biedemariam</a></li>
<li id="menu-item-56405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56405"><a href="https://www.tesfanews.net/category/must-read/bereket-kidane/">Bereket Kidane</a></li>
<li id="menu-item-56450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56450"><a href="https://www.tesfanews.net/category/must-read/fikrejesus-amhazion/">Fikrejesus Amhazion</a></li>
<li id="menu-item-56406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56406"><a href="https://www.tesfanews.net/category/must-read/sophia-tesfamariam/">Sophia Tesfamariam</a></li>
</ul>
</li>
<li id="menu-item-35292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35292"><a href="https://www.tesfanews.net/category/photos/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-35291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35291"><a href="https://www.tesfanews.net/category/video/">Video</a></li>
<li id="menu-item-35295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35295"><a href="https://www.tesfanews.net/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-35290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35290"><a href="https://www.tesfanews.net/category/sport/">Sport</a></li>
<li id="menu-item-35294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35294"><a href="https://www.tesfanews.net/category/press-release/">PR</a></li>
<li id="menu-item-35293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35293"><a href="https://www.tesfanews.net/category/tigrinya/">ትግርኛ</a></li>
</ul>
</nav>
<div class="header-social"><a href="https://www.facebook.com/pages/TesfaNews/245177265511039" rel="tipsy" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/tesfanews" rel="tipsy" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://tesfanews.net/feed/" rel="tipsy" title="RSS"><i class="fa fa-rss"></i></a></div>
</div>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main container clearfix" role="main">
<div id="primary" class="content-area">
<div id="content" class="single">
<article id="post-61403" class="post-61403 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sport tag-biniam-girmay tag-cycling tag-eritrea tag-giro-ditalia entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<span class="entry-category" itemprop="articleSection">
<a href="https://www.tesfanews.net/category/news/">News</a>
</span>
<div class="post-nav">
<a href="https://www.tesfanews.net/un-regional-directors-visiting-eritrea/" rel="tipsy" title="Previous Post"><i class="fa fa-angle-left"></i></a>
<a href="https://www.tesfanews.net/biniam-girmay-wins-trofeo-port-dalcudia/" rel="tipsy" title="Next Post"><i class="fa fa-angle-right"></i></a>
</div>
</header>
<h1 class="page-title" itemprop="headline">Biniam Girmay Hoping for Big Wins in 2022</h1>
<div class="entry-meta">
<img alt='TesfaNews' src='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' itemprop="image" />
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://www.tesfanews.net/author/admin/" itemprop="url"><span itemprop="name">TesfaNews</span></a></span>
<span class="entry-date">
<time class="published" datetime="2022-01-26T19:19:45-06:00" itemprop="datePublished">January 26, 2022</time>
</span>
<span class="sep">|</span>
<span class="entry-views">
199 </span>
<span class="sep">|</span>
<span class="entry-comments"><a href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/#disqus_thread"><i class="fa fa-comment-o"></i></a></span>
<span class="sep">|</span>
<span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="https://www.tesfanews.net/tag/biniam-girmay/" rel="tag">Biniam Girmay</a>, <a href="https://www.tesfanews.net/tag/cycling/" rel="tag">Cycling</a>, <a href="https://www.tesfanews.net/tag/eritrea/" rel="tag">Eritrea</a>, <a href="https://www.tesfanews.net/tag/giro-ditalia/" rel="tag">Giro d’Italia</a></span>
</div>
<div class="entry-content" itemprop="articleBody">
<h4>After winning Eritrea&#8217;s first world championships medal, Biniam Girmay is poised to blaze new trails in the bunch sprints.</h4>
<figure id="attachment_61404" aria-describedby="caption-attachment-61404" style="width: 840px" class="wp-caption alignnone"><img class="wp-image-61404 size-full" src="https://www.tesfanews.net/wp-content/uploads/2022/01/Biniam-Girmay-2022.jpg" alt="Anticipation Builds Ahead of 2022 Debut for Sprinting Ace Biniam Girmay" width="840" height="450" srcset="https://www.tesfanews.net/wp-content/uploads/2022/01/Biniam-Girmay-2022.jpg 840w, https://www.tesfanews.net/wp-content/uploads/2022/01/Biniam-Girmay-2022-300x161.jpg 300w, https://www.tesfanews.net/wp-content/uploads/2022/01/Biniam-Girmay-2022-768x411.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" /><figcaption id="caption-attachment-61404" class="wp-caption-text">Anticipation builds ahead of 2022 debut for sprinting ace Biniam Girmay. (PHOTO: TIM DE WAELE/GETTY IMAGES)</figcaption></figure>
<p>BY <a href="https://www.velonews.com/news/road/anticipation-builds-ahead-of-2022-debut-for-sprinting-ace-biniam-girmay/" target="_blank" rel="noopener"><strong>VELO NEWS</strong></a></p>
<p style="text-align: justify;"><span class="wpsdc-drop-cap">A</span>nticipation is building around the 2022 season debut for Biniam Girmay this week at the Mallorca Challenge. Considered by many to be Africa’s top sprinting prospect in a generation, the 21-year-old Biniam Girmay is expected to see plenty of chances in the first half of 2022, with likely stops at Milano-Sanremo and the Giro d’Italia.<span id="more-61403"></span></p>
<p style="text-align: justify;">“I feel ready to win races with Intermarché-Wanty-Gobert Matériaux this season,” Girmay said. “I’m very satisfied with how we prepared the season.”</p>
<p style="text-align: justify;">The Eritrean joined Intermarché-Wanty-Gobert Matériaux midway through 2021 and soon made headlines when he won silver in the U23 elite men’s race to claim the first world championships medal for the cycling-crazed African nation.</p>
<p style="text-align: justify;">Biniam Girmay won <strong>four races</strong> in Africa and then claimed his first pro win in Europe last year with a stage victory at the Classic Grand Besançon Doubs in September.</p>
<p style="text-align: justify;">Girmay is coming off a team camp where he had to chance to finally meet every one among the staffer and riders.</p>
<p style="text-align: justify;">“We are already quite close, and actually I have good contact with all team members. It was good to meet all riders and staff out of a competition context this winter,” he said in a team note.</p>
<p style="text-align: justify;">“There’s nothing better than having a coffee together after training to unite a group. The more time I spend with the team, the more I feel like home. This is a very important factor for me, as I spend a lot of time far away from my family.”</p>
<p style="text-align: justify;">Girmay will share sprinter duties with Alexander Kristoff and Boy Van Poppel, but there will be plenty of opportunities across the sprawling calendar.</p>
<p style="text-align: justify;">“There is a clear strategy and all riders know what is expected from them and which roles they have to accomplish,” he said. “For example, I know that I can very often rely on Barnabás Peák as lead out. I’m convinced that the support of a lead-out rider like Barnabás can make the difference between a top 10 and a podium.”</p>
<p style="text-align: justify;">The Belgian WorldTour team is optimistic he will deliver some big wins in 2022.</p>
<p style="text-align: justify;">“I also expect Biniam Girmay to deliver good performances from the season start,” said sport director Aike Visbeek. “We managed to prepare the season as planned this winter and I again noticed that both riders and staff are making steps forward. We’re ready for this first test on Mallorca.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I wish everyone a nice day, this sprint video I can&#39;t stop watching 🇪🇷🦁🇪🇷🦁🇪🇷🦁🇪🇷🦁🦁🇪🇷🦁🇪🇷🦁<a href="https://twitter.com/GrmayeBiniam?ref_src=twsrc%5Etfw">@GrmayeBiniam</a> <a href="https://twitter.com/CyclingAfrica?ref_src=twsrc%5Etfw">@CyclingAfrica</a> <a href="https://twitter.com/tour_du_Rwanda?ref_src=twsrc%5Etfw">@tour_du_Rwanda</a> <a href="https://twitter.com/IntermarcheWG?ref_src=twsrc%5Etfw">@IntermarcheWG</a><a href="https://twitter.com/giroditalia?ref_src=twsrc%5Etfw">@giroditalia</a> 😜 <a href="https://t.co/QS9xqd3gXm">pic.twitter.com/QS9xqd3gXm</a></p>
<p>&mdash; Eritrea cycling fan🇪🇷 (@Eri_Cycling_fan) <a href="https://twitter.com/Eri_Cycling_fan/status/1485146188638830593?ref_src=twsrc%5Etfw">January 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61403" class="share-twitter sd-button share-icon" href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61403" class="share-facebook sd-button share-icon" href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-footer clearfix">
<div class="entry-share clearfix">
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Biniam Girmay Hoping for Big Wins in 2022&url=https%3A%2F%2Fwww.tesfanews.net%2Fbiniam-girmay-hoping-big-wins-2022%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tesfanews.net%2Fbiniam-girmay-hoping-big-wins-2022%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tesfanews.net%2Fbiniam-girmay-hoping-big-wins-2022%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.tesfanews.net%2Fbiniam-girmay-hoping-big-wins-2022%2F&title=Biniam Girmay Hoping for Big Wins in 2022" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tesfanews.net%2Fbiniam-girmay-hoping-big-wins-2022%2F&media=https%3A%2F%2Fwww.tesfanews.net%2Fwp-content%2Fuploads%2F2022%2F01%2FBiniam-Girmay-2022.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
</footer>
</article>
<div id="disqus_thread"></div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar2" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="wgs_widget-3" class="widget widget_wgs_widget"><h3 class="widget-title">Site Search</h3><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://www.tesfanews.net/search_gcse/"></div></div></aside><aside id="mystery-ads-13" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4596033848606154" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4596033848606154" data-ad-slot="9458381239" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="block-2" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://www.tesfanews.net/biniam-girmay-wins-trofeo-port-dalcudia/">Biniam Girmay Wins Trofeo Alcudia 2022</a></li>
<li><a href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/">Biniam Girmay Hoping for Big Wins in 2022</a></li>
<li><a href="https://www.tesfanews.net/un-regional-directors-visiting-eritrea/">UN Regional Directors Visiting Eritrea</a></li>
<li><a href="https://www.tesfanews.net/president-isaias-afwerki-2022-interview-excerpts-part-2/">(Extracts): Interview of President Isaias Afwerki (Part-2)</a></li>
<li><a href="https://www.tesfanews.net/child-health-mortality-survival-lessons-from-eritrea/">Child Health and Survival: Lessons from Eritrea</a></li>
</ul></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="feedgrabbr_widget" id="fgid_cb4c473a33c619890d3741ce7"></div>
<script> if (typeof(fg_widgets)==="undefined") fg_widgets = new Array();fg_widgets.push("fgid_cb4c473a33c619890d3741ce7");</script>
<script src="https://www.feedgrabbr.com/widget/fgwidget.js"></script></div></aside><aside id="mystery-ads-5" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><a class="twitter-timeline" data-width="300" data-height="800" href="https://twitter.com/tesfanews?ref_src=twsrc%5Etfw">Tweets by tesfanews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://www.tesfanews.net/search_gcse/"></div></div></aside><aside id="block-3" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://www.tesfanews.net/biniam-girmay-wins-trofeo-port-dalcudia/">Biniam Girmay Wins Trofeo Alcudia 2022</a></li>
<li><a href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/">Biniam Girmay Hoping for Big Wins in 2022</a></li>
<li><a href="https://www.tesfanews.net/un-regional-directors-visiting-eritrea/">UN Regional Directors Visiting Eritrea</a></li>
<li><a href="https://www.tesfanews.net/president-isaias-afwerki-2022-interview-excerpts-part-2/">(Extracts): Interview of President Isaias Afwerki (Part-2)</a></li>
<li><a href="https://www.tesfanews.net/child-health-mortality-survival-lessons-from-eritrea/">Child Health and Survival: Lessons from Eritrea</a></li>
</ul></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix footer-dark" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="container">
<div class="footer-column footer-column-1">
<aside id="metaslider_widget-4" class="widget widget_metaslider_widget"><div id="metaslider-id-52166" style="max-width: 840px;" class="ml-slider-3-25-1 ml-slider-pro-2-18-4 metaslider metaslider-nivo metaslider-52166 ml-slider">
<div id="metaslider_container_52166">
<div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_52166' class='nivoSlider'><img src="https://www.tesfanews.net/wp-content/uploads/2017/10/asmara-globetrotter-8.jpg" height="473" width="840" alt="" class="slider-52166 slide-52180" /><img src="https://www.tesfanews.net/wp-content/uploads/2017/10/asmara-globetrotter-1.jpg" height="473" width="840" alt="" class="slider-52166 slide-52178" /><img src="https://www.tesfanews.net/wp-content/uploads/2017/10/asmara-globetrotter-3.jpg" height="473" width="840" alt="" class="slider-52166 slide-52176" /><img src="https://www.tesfanews.net/wp-content/uploads/2017/10/asmara-globetrotter-6.jpg" height="473" width="840" alt="" class="slider-52166 slide-52173" /><img src="https://www.tesfanews.net/wp-content/uploads/2017/10/asmara-globetrotter-5.jpg" height="473" width="840" alt="" class="slider-52166 slide-52174" /><img src="https://www.tesfanews.net/wp-content/uploads/2017/10/asmara-globetrotter-2.jpg" height="473" width="840" alt="" class="slider-52166 slide-52177" /><img src="https://www.tesfanews.net/wp-content/uploads/2017/10/asmara-globetrotter-4.jpg" height="473" width="840" alt="" class="slider-52166 slide-52175" /></div></div>
</div>
</div></aside> </div>
<div class="footer-column footer-column-2">
<aside id="metaslider_widget-5" class="widget widget_metaslider_widget"><div id="metaslider-id-59965" style="max-width: 840px;" class="ml-slider-3-25-1 ml-slider-pro-2-18-4 metaslider metaslider-nivo metaslider-59965 ml-slider">
<div id="metaslider_container_59965">
<div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_59965' class='nivoSlider'><img src="https://www.tesfanews.net/wp-content/uploads/2020/08/sawa_33_7.jpg" height="450" width="840" title="sawa_33_7" alt="" class="slider-59965 slide-59980" /><img src="https://www.tesfanews.net/wp-content/uploads/2020/08/sawa_33_8.jpg" height="450" width="840" title="sawa_33_8" alt="" class="slider-59965 slide-60011" /><img src="https://www.tesfanews.net/wp-content/uploads/2020/08/sawa_33_5.jpg" height="450" width="840" title="sawa_33_5" alt="" class="slider-59965 slide-59978" /><img src="https://www.tesfanews.net/wp-content/uploads/2020/08/sawa_33_6.jpg" height="450" width="840" title="sawa_33_6" alt="" class="slider-59965 slide-59977" /><img src="https://www.tesfanews.net/wp-content/uploads/2020/08/sawa_33_4.jpg" height="450" width="840" title="sawa_33_4" alt="" class="slider-59965 slide-59973" /><img src="https://www.tesfanews.net/wp-content/uploads/2020/08/sawa_33_2.jpg" height="450" width="840" title="sawa_33_2" alt="" class="slider-59965 slide-59974" /><img src="https://www.tesfanews.net/wp-content/uploads/2020/08/sawa_33_3.jpg" height="450" width="840" title="sawa_33_3" alt="" class="slider-59965 slide-59975" /><img src="https://www.tesfanews.net/wp-content/uploads/2020/08/sawa_33_1.jpg" height="450" width="840" title="sawa_33_1" alt="" class="slider-59965 slide-59976" /></div></div>
</div>
</div></aside> </div>
<div class="footer-column footer-column-3">
<aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><div id="metaslider-id-61313" style="max-width: 840px;" class="ml-slider-3-25-1 ml-slider-pro-2-18-4 metaslider metaslider-nivo metaslider-61313 ml-slider">
<div id="metaslider_container_61313">
<div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_61313' class='nivoSlider'><img src="https://www.tesfanews.net/wp-content/uploads/2022/01/China_Eritrea_partnership_7.jpg" height="450" width="840" title="China_Eritrea_partnership_7" alt="" class="slider-61313 slide-61327" /><img src="https://www.tesfanews.net/wp-content/uploads/2022/01/China_Eritrea_partnership_5.jpg" height="450" width="840" title="China_Eritrea_partnership_5" alt="" class="slider-61313 slide-61325" /><img src="https://www.tesfanews.net/wp-content/uploads/2022/01/China_Eritrea_partnership_4.jpg" height="450" width="840" title="China_Eritrea_partnership_4" alt="" class="slider-61313 slide-61324" /><img src="https://www.tesfanews.net/wp-content/uploads/2022/01/China_Eritrea_partnership_2.jpg" height="450" width="840" title="China_Eritrea_partnership_2" alt="" class="slider-61313 slide-61321" /><img src="https://www.tesfanews.net/wp-content/uploads/2022/01/China_Eritrea_partnership_6.jpg" height="450" width="840" title="China_Eritrea_partnership_6" alt="" class="slider-61313 slide-61326" /><img src="https://www.tesfanews.net/wp-content/uploads/2022/01/China_Eritrea_partnership_1.jpg" height="450" width="840" title="China_Eritrea_partnership_1" alt="" class="slider-61313 slide-61322" /><img src="https://www.tesfanews.net/wp-content/uploads/2022/01/China_Eritrea_partnership_3.jpg" height="450" width="840" title="China_Eritrea_partnership_3" alt="" class="slider-61313 slide-61323" /></div></div>
</div>
</div></aside> </div>
<div class="footer-column footer-column-4">
<aside id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-61037" style="max-width: 840px;" class="ml-slider-3-25-1 ml-slider-pro-2-18-4 metaslider metaslider-nivo metaslider-61037 ml-slider">
<div id="metaslider_container_61037">
<div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_61037' class='nivoSlider'><img src="https://www.tesfanews.net/wp-content/uploads/2021/02/Barentu_Shambiko-1.jpg" height="450" width="840" title="Barentu_Shambiko-1" alt="" class="slider-61037 slide-61045" /><img src="https://www.tesfanews.net/wp-content/uploads/2021/02/arentu_Shambiko-2.jpg" height="450" width="840" title="arentu_Shambiko-2" alt="" class="slider-61037 slide-61042" /><img src="https://www.tesfanews.net/wp-content/uploads/2021/02/arentu_Shambiko-3.jpg" height="450" width="840" title="arentu_Shambiko-3" alt="" class="slider-61037 slide-61043" /><img src="https://www.tesfanews.net/wp-content/uploads/2021/02/arentu_Shambiko-4.jpg" height="450" width="840" title="arentu_Shambiko-4" alt="" class="slider-61037 slide-61044" /><img src="https://www.tesfanews.net/wp-content/uploads/2021/02/Barentu-Shambiko-5.jpg" height="450" width="840" title="Barentu-Shambiko-5" alt="" class="slider-61037 slide-61047" /></div></div>
</div>
</div></aside> </div>
</div>
<div id="site-bottom" class="clearfix">
<div class="container">
<nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-tn-menu3" class="menu"><li id="menu-item-48713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48713"><a href="https://www.tesfanews.net/eritv/">ERI-TV (Live)</a></li>
<li id="menu-item-35296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35296"><a href="https://www.tesfanews.net/donate/">Donate</a></li>
<li id="menu-item-35298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35298"><a href="https://www.tesfanews.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-35299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35299"><a href="https://www.tesfanews.net/contact-us/">Contact us</a></li>
</ul>
</nav>
<div class="copyright"><span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">© </span>2010 - 2022.  <span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">All rights reserved. TesfaNews is an Independent News and Views Blog.</span></div>
</div>
</div>
</footer>
</div>
<div style="display:none">
<div class="grofile-hash-map-33515e690cef2cd281d26488987e682c">
</div>
</div>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">
		    var disqus_shortname = 'tesfanews';
		    (function () {
		        var s = document.createElement('script'); s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
		</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.tesfanews.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "0b5ba8a6fe", post_id : 61403 } ); } ); /* ]]> */</script>
<div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://www.tesfanews.net/biniam-girmay-hoping-big-wins-2022/?amp">
Go to mobile version </a>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.tesfanews.net\/biniam-girmay-hoping-big-wins-2022\/":61403};
	</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36538707-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='metaslider-nivo-slider-css' href='https://www.tesfanews.net/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.25.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css' href='https://www.tesfanews.net/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.25.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-pro-public-css' href='https://www.tesfanews.net/wp-content/plugins/ml-slider-pro/assets/public.css?ver=2.18.4' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css' href='https://www.tesfanews.net/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.25.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"004100180716079994633:tvecdqdbbs8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tesfanews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"61403 https:\/\/www.tesfanews.net\/?p=61403","disqusShortname":"tesfanews","disqusTitle":"Biniam Girmay Hoping for Big Wins in 2022","disqusUrl":"https:\/\/www.tesfanews.net\/biniam-girmay-hoping-big-wins-2022\/","postId":"61403"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.0' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.0' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js' id='junkie-shortcodes-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202205' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.5.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/themes/mystery/assets/js/mystery.min.js' id='mystery-scripts-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.25.1' id='metaslider-nivo-slider-js'></script>
<script type='text/javascript' id='metaslider-nivo-slider-js-after'>
var metaslider_52166 = function($) {
            $('#metaslider_52166').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:3000,
                effect:"fade",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_52166');
        };
        var timer_metaslider_52166 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_52166, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_52166, 1) : metaslider_52166(window.jQuery);
        };
        timer_metaslider_52166();
var metaslider_59965 = function($) {
            $('#metaslider_59965').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:3000,
                effect:"random",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_59965');
        };
        var timer_metaslider_59965 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_59965, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_59965, 1) : metaslider_59965(window.jQuery);
        };
        timer_metaslider_59965();
var metaslider_61313 = function($) {
            $('#metaslider_61313').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:3000,
                effect:"random",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_61313');
        };
        var timer_metaslider_61313 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_61313, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_61313, 1) : metaslider_61313(window.jQuery);
        };
        timer_metaslider_61313();
var metaslider_61037 = function($) {
            $('#metaslider_61037').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:3000,
                effect:"random",
                controlNav:true,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_61037');
        };
        var timer_metaslider_61037 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_61037, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_61037, 1) : metaslider_61037(window.jQuery);
        };
        timer_metaslider_61037();
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tesfanews.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excuded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"400",
				skin:"black",
				animate:true,
				volume:.2,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://www.tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excuded").not(".wp-playlist-caption").not("[download]").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'19103277',post:'61403',tz:'-6',srv:'www.tesfanews.net'} ]);
	_stq.push([ 'clickTrackerInit', '19103277', '61403' ]);
</script>
</body>
</html>
